Welcome Guest ( Log In | Register )

EAC doesn't see my drive?, winxp
post May 17 2003, 23:30
Post #1

Group: Members
Posts: 173
Joined: 21-February 03
From: NY
Member No.: 5116

i just installed winxp and eac doesn't see my liteon 52246S... i have adaptec's lastest ASPI drivers installed, and the drive upgraded to the latest firmware... it sees my scsi pioneer dvd drive...

any ideas?

i tried .94 which worked fine in win2k, and i tryed the .95 betas (which also worked fine in win2k)...
Go to the top of the page
+Quote Post
Start new topic
post May 26 2003, 15:10
Post #2

Group: Members
Posts: 203
Joined: 28-July 02
Member No.: 2836

I know no one who thinks it is buggy. Not a good idea to comment on stuff you don't really know about.

The the people who recommend ForceASPI are the worst offenders.

Start with the Nero ASPI layer. See this link


Note the download links added further down the thread.

This post has been edited by buzzy: May 26 2003, 15:27
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 25th November 2015 - 04:05