Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
Pioneer 3400UB plays MP3s but has no track information?
post May 9 2012, 04:00
Post #1

Group: Members
Posts: 1
Joined: 9-May 12
Member No.: 99632

My dad just got a new car stereo, a Pioneer 3400UB and I helped him put it in today. He had a USB drive with several MP3 albums on it and they all played fine but it didn't show any track information.

I thought maybe iTunes could setup the files correctly to show the information so I grabbed one of my spare USB drives, formatted it to FAT32 and then copied a couple of albums over from my iTunes media folder....but when I put that in the CD player it just says "No media."

Any idea what is going on and how I can fix my dads albums so that they show the track information?
Go to the top of the page
+Quote Post
Glenn Gundlach
post May 9 2012, 04:57
Post #2

Group: Members
Posts: 381
Joined: 19-April 08
From: LA
Member No.: 52914

I got a Ford Fusion Hybrid last fall which plays directly from a USB drive though in the manual they recommend not doing that. For a test I tried a .M4A that I created with Adobe Audition from a .WAV file ripped from a purchased CD. The Ford told me (verbally) that is was protected material and refused to play it. I also tried 'safely removing' the USB drive from a Windows PC like you use if plugging the drive into a Mac. The Ford said it was unsupported media and when I unplugged the USB drive and plugged it back in, the Ford formatted the USB drive. Nice (not). My kids iPod _will_ play into the car properly. Meanwhile I use MP3tag to tag any MP3 files on the USB drive. The names show up in the display but even without tags it will show the file and folder names. Are your dads files tagged? I also use 'free M4A to MP3 converter' to play itunes songs in the car.

Time to read the manual.

Go to the top of the page
+Quote Post
post May 9 2012, 09:20
Post #3

Group: Members
Posts: 58
Joined: 4-February 02
Member No.: 1251


According to Pioneer owner's manual, 3400UB is able to decode ID3 tags, version 1.0, 1.1, 2.2, 2.3 or 2.4. Just check that your MP3 tags are encoded with a compatible version.


AiZ stupid homepage - http://aiz.free.fr
Go to the top of the page
+Quote Post
post May 9 2012, 11:31
Post #4

Group: Members
Posts: 1366
Joined: 6-September 04
Member No.: 16817

Also check the character set, I've not used a unit yet that is happy with UTF in any form. Try ISO-8859-1 if it's set to something else.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 2nd December 2015 - 02:02