Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.

See also: Hydrogenaudio Terms of Service.

Audio clipping on maximized volume
post Apr 6 2012, 09:29
Post #1

Group: Members
Posts: 1
Joined: 4-April 12
Member No.: 98393

I'm on XP.

After deleting (not deinstalling) my previous installation of foobar2000 (an earlier version) I was without foobar2000 for quite some time before installing the new version v1.1.11.

For some reason the sound is just horrible. It's like amplifing all the waves so they all clip out of audio range. Only foobar2000 does this.

Soundcard is a Creative Soundblaster X-fi elite pro.

Does anyone know how to fix this? Or know what could be causing this bug?
Go to the top of the page
+Quote Post
Start new topic
post Apr 10 2012, 09:17
Post #2

Group: Members
Posts: 133
Joined: 27-April 06
From: Perth, WA
Member No.: 30103

It's quite unusual that this is happening, so I think it would be best for you to check some of foobar2000's settings first. I guess a good place to have a look would be under the playback settings of the preferences page. Are both the sliders under 'preamp' set at 0 dB? Are any DSPs active? These are the main things that I'd look for, but it won't hurt to have a play with other playback settings in case, by some chance, they are causing your troubles. Let us know how that goes smile.gif.

"Lifting Shadows Off a Dream"
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 28th November 2015 - 18:13