Welcome Guest ( Log In | Register )

XLD suddenly cannot burn CDs in my SuperDrive; do you have any ideas?, Was: XLD issue burning discs (TOS #6)
post Mar 13 2012, 04:23
Post #1

Group: Members
Posts: 2
Joined: 13-March 12
Member No.: 97753


I've been using XLD to import my CD collection as .cue+FLAC. A few weeks ago, I was able to burn a CD within XLD (from .cue+FLAC) and verified that the burn had the same checksum as the original rip. I was thrilled at the ease of this with the software. After importing many many CD's (100+), I tried the same task this weekend and failed. The burn prompt displayed something like "writing track 1" very briefly and immediately went to "finishing cd". After the disk ejected the message "The burn to the SuperDrive drive failed. The disc drive didnít respond properly and canít recover or retry." was displayed. Nothing was written to the disc, and many retries since have ended in the same result. I can however burn .iso files in disc utility, and burn audio CD's in iTunes without issues. This makes me think that the problem could be software related, either with the 02262012 build, or some system update on my mac. I've tried the following...

1) Rebooted
2) Verified and repaired permissions on root filesystem
3) Uninstalled XLD, deleted all cache and preferences and reinstalled

So I'm stumped. I've googled and searched to no avail. If iTunes and disc utility also choked, then I would suspect a dying superdrive.

Any ideas?
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th November 2015 - 18:05