Welcome Guest ( Log In | Register )

A bug of neroaactag.exe?, Can not set tag value containing quotation marks, ver 1.51
post Feb 23 2012, 19:28
Post #1

Group: Members
Posts: 28
Joined: 22-September 07
Member No.: 47256

Hi there, I have troubles in setting tag value containing quotation marks

C:\>neroaactag test.m4a -meta:title="Test Title"
Processing file: "test.m4a"
Updating MP4 file...
File updated successfully.

It just worked fine to set the title value to Test Title

C:\>neroaactag test.m4a -meta:title=""Test Title""

Processing file: "test.m4a"
  Invalid/unknown command: Title

It failed when I tried to set the title value to "Test Title"
Can anyone tell me what's wrong with the command or is this just a bug of neroaactag.exe?
Thank you in advance.
Go to the top of the page
+Quote Post
Start new topic
post Feb 23 2012, 19:41
Post #2

Group: Developer
Posts: 3817
Joined: 2-December 07
Member No.: 49183

\" works:
neroaactag test.m4a -meta:title="\"Test Title\""

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 27th November 2015 - 06:25