Welcome Guest ( Log In | Register )

EAC crashes on file open/save dialog box in Win7 x64
post Mar 12 2011, 22:24
Post #1

Group: Members
Posts: 780
Joined: 19-December 01
From: Tar Heel country
Member No.: 683

EAC crashes anytime the program tries to pop up a dialog box to open a file, save a file, or select a directory location. I have only seen this behavior on Windows 7 64-bit machines. I recently re-imaged my laptop to Win7 x64 (it had previously been Win7 x86 home edition) and EAC worked fine with full functionality). And last week I bought a new desktop with Win7 x64 (my previous desktop was WinXP 32-bit). I have used EAC for years and have never seen this behavior before.

If I click on "process wav" or "compare wavs" the normal open-file dialog box pops up but immediately an error message also comes up saying that EAC.exe has stopped working. The program also crashes similarly if I go to EAC Options --> Directories and "browse" to set the default save directory for ripped files. (if I just type or paste the directory location, it's fine). If I ask EAC to "ask every time" where to save ripped files, a dialog box pops up and the program crashes.

I've tried this with 1.0b1, 0.99pb5, and 0.95b4.

I am able to rip files fine if I set the default directory by typing or pasting the directory location.
But the inability for EAC to pop up a dialog box means that I can't use the wav editor, which I use regularly.
For the record, both of my Win7 x64 computers are Windows 7 Enterprise edition.

I don't have Adobe Drive installed, but both computers are using Symantec Endpoint Protection.
Here are two threads that I found discussing similar issues, but I wasn't able to fix anything in my case. (although I haven't tried uninstalling Symantec Endpoint Protection)

God kills a kitten every time you encode with CBR 320
Go to the top of the page
+Quote Post
Start new topic
post Jan 27 2013, 21:42
Post #2

Group: Members
Posts: 2
Joined: 27-January 13
Member No.: 106233

Hi Timcupery,

Did you manage to solve the problem? I'm facing exactly the same issue. I've recently changed to Win7 64bit and EAC is not working since then (I mean, it's working but when you try to browse or save file it crashes).
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 28th November 2015 - 01:26