Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
Winamp problem with Wavpack, wv entry for waveform decoder stops Winamp playing Wavpack files
post Aug 11 2010, 17:45
Post #1

Group: Members
Posts: 3
Joined: 20-January 10
Member No.: 77325

After 1 hr of puzzling, fiddling and searching I found the solution to this problem in one of my own doc files from 2008:

"Für wv keinen Eintrag bei Waveform Decoder machen, um den Dateityp in die Liste zu bekommen, sonst spielt Winamp keine Wavpack Dateien mehr ab!"

In Winamp under Options->General Preferences->File Types there's a list of associated file types, where you check/uncheck for which file types Winamp should be used as the default player.
The suggested way to have a new file type included here is to goto Preferences->Plug-ins->Input->Nullsoft Waveform Decoder and add the new entry there, like aif;ac3 etc.
Just don't do that with wv : Winamp will no longer play Wavpack files!

Just wanted to share this knowledge, and perhaps next time I'll find the information quicker here than this time. I don't think this is really a major problem anymore, because (I believe) that Winamp has by default the wv entry in the file type list now. It just used to be a standard routine for me to customize the list directly after installation and I forgot about this updated state of things.

Regards and thank you for Wavpack!
Go to the top of the page
+Quote Post
post Aug 13 2010, 11:44
Post #2

Group: Members (Donating)
Posts: 687
Joined: 10-January 05
From: Italy
Member No.: 18968

Associating the WavPack extension to in_wave.dll doesn't make any sense since the correct input plug-in for it is in_wv.dll, and the file type becomes available in the Winamp General Preferences automatically once you install the relative plug-in.

WavPack 4.75.2 -b384hx6cmv/qaac 2.55 -V 100
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 28th November 2015 - 04:38