Welcome Guest ( Log In | Register )

> Upload forum rules

- No over 30 sec clips of copyrighted music. Cite properly and never more than necessary for the discussion.

- No copyrighted software without permission.

- Click here for complete Hydrogenaudio Terms of Service

Akkurat's REACT mod
post May 10 2008, 17:31
Post #1

REACT Mod developer

Group: Developer
Posts: 929
Joined: 14-November 07
From: Finland
Member No.: 48750

All the information is located in REACT:Mods Wiki page.

Attached File  REACT_2.0.akku.b04.zip ( 977.46K ) Number of downloads: 9215
MD5: 8fe597a23a65db3a29f87186e5b34d4a
SHA-1: 862fb0509f8f981e47b07d125bd756a535512366

Attached File  REACT_2.0.akku.b03.zip ( 352.41K ) Number of downloads: 13961
MD5: edd7eab98c6ed2c95da591b7149eeead
SHA-1: 4684f1961f77b5424975e6d527be148ba4c3611b

Attached File  REACT_2.0.akku.b02.zip ( 330.42K ) Number of downloads: 1041
MD5: ec51393f9d762299308abd5bbf3083cb
SHA-1: f08899cb4f391b2c1b978545a81090e934cb9f7c

This post has been edited by Akkurat: Jun 7 2009, 20:54
Go to the top of the page
+Quote Post
Start new topic
post Aug 9 2012, 11:41
Post #2

Group: Members
Posts: 1
Joined: 27-January 09
Member No.: 66180


I don't know if this thread is still alive ... I'll try anyway smile.gif

I have an issue with REACT (I use Akkurat's mod b04).
The rip takes ages to launch ! Right after coverdownloader, the program does nothing. To actually start ripping, I have to give the focus back to EAC, but it doesn't work every time, I often have to try it a few times, wait a few minutes, give it another shot, etc. It always eventually works, but it is very annoying. If I don't play with the focus like I do, it can easily stay 1 hour without doing anything !

Any idea ?

BTW, I use win7 64 bits.

Thank you !
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 7th October 2015 - 11:32