Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
Playback trouble with a multichannel .m4a audio file
post Jul 1 2007, 19:29
Post #1

Group: Members
Posts: 3
Joined: 1-July 07
Member No.: 44920

First of all, I'm not very knowledgeable in this department so please bear with me and ask if something sounds odd.

I've a .m4a file supposed to contain a song (multichannel) from a DTS source. I have no trouble playing .m4a files in general or listening to DVDs with DTS sound. But when I try to play this file in iTunes (since it's an .m4a I thought it might work in Apples own program) and VLC I only get static. In foobar2k I don't even get static.

I've also tried to convert the file to a multichannel .wma, but I just got an error message during the process informing me that the file couldn't be converted (kind of expected I guess).

Can anyone help me out?
Go to the top of the page
+Quote Post
post Aug 19 2007, 06:16
Post #2

Group: Members
Posts: 454
Joined: 31-March 06
From: Houston, TX
Member No.: 29046

I'm not sure, but I think that lossy encoding like AAC would destroy DTS data, making it undecodable.

To reduce the number of variables you're testing (so to speak), decode the .m4a to .wav, and rename it with the .dts extention and try playing it in foobar. If it still doesn't play, I'd be willing to bet that your DTS was wrecked by lossy compression.

This post has been edited by slks: Aug 19 2007, 06:17

Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 27th November 2015 - 04:20