Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
freedb Problems, freedb not working in EAC
post Dec 7 2007, 21:55
Post #26

Group: Members
Posts: 101
Joined: 9-July 06
From: Baltimore, MD
Member No.: 32708

hooray, clearing my DNS cache and changing to the US mirror did the trick for me.
Thanks, greynol smile.gif
Go to the top of the page
+Quote Post
post Dec 2 2008, 02:39
Post #27

Group: Members
Posts: 1
Joined: 27-November 08
Member No.: 63317

QUOTE (psycho @ Feb 16 2007, 13:06) *
Why don't you try another freedb server, like some localised one.

Here's the link to Austrian freedb server: http://at.freedb.org:80/~cddb/cddb.cgi

rolleyes.gif You beauty ... this has been really annoying me now for a while.. some CD's worked, but the majority came up with the various errors listed & discussed in detail ..

Well for the first time of trying this work around ... & BiNGO!! -100% Spot On!!!!

many Thanks, morph318 tongue.gif
Go to the top of the page
+Quote Post
post Mar 6 2009, 00:39
Post #28

Group: Members
Posts: 3
Joined: 6-March 09
Member No.: 67654

I've written a utility to fix this and stuck it on CodePlex at:

Hope this helps someone (I find it useful but feedback on codeplex appreciated).

Basically I found that EAC was making bad requests to freedb (maybe it worked once and freedb has been upgraded?). This utility sits as a proxy between EAC and freedb and fixes up the requests on the way through.

Hopefully EAC will be fixed to make this unnecessary in the future.
Go to the top of the page
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 25th November 2015 - 01:46