Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
0.9.2 flac to mp3 bug?, mp3's won't play outside computer
post Jun 25 2006, 05:54
Post #1

Group: Members
Posts: 25
Joined: 16-April 02
Member No.: 1791

Well Noticed a problem with 0.9.3 that does not exist on previous 0.8.3 version of foobar.

When I transcode flac to mp3 on 0.9.3 it plays fine on both my computers but not on my portable cd player. I even tried it on serveral portable cd players and it would not play. It briefly showed tags but skipped the files.

Now I can do exact same transcoding on 0.8.3 and the resulting files play fine on computers and portable players. I tried changing the lame.exe version but it didn't fix the problem. I cannot figure out what the problem is. I transcoded some mpc's on 0.9.3 to mp3 and they played fine on all players. So what is the problem with flac to mp3? This does not make sense to me.

I also used flac frontend and lamedrop and those files are fine. So I do have 2 alternatives but I still am just wondering what's up with 0.9.3? unsure.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 2nd December 2015 - 09:14