Welcome Guest ( Log In | Register )

EAC+FLAC = Filename named after Temp file, How to stop FLAC from using TEMP file?
post Mar 3 2006, 01:26
Post #1

Group: Members
Posts: 2
Joined: 3-March 06
Member No.: 28218

After trying to get this working ALL DAY, I give up and leave it to you guys and gals.

Exact Audio Copy is working fine, except - when I convert to FLAC, the FLAC program uses the TEMP file that EAC uses. The result is a FLAC file with all the right meta tags but named "Dtmp4!2)8.flac".

It works perfectly. However, the file name is a little wrong. Here's the script that produces this horror:

-8 -V -T "artist=%a" -T "title=%t" -T "album=%g" -T "date=%y" -T "tracknumber=%n" -T "genre=%m" %s

I've tried using %o and %d, but it won't work if I do that. I tried putting %s at the beginning, middle, then end and all in between.

Does anyone have a parameter string that works? That is, a string that exports the metadata AND creates a correct filename?

Go to the top of the page
+Quote Post
Start new topic
post Mar 3 2006, 09:21
Post #2

Group: Members
Posts: 2526
Joined: 25-July 02
From: South Korea
Member No.: 2782

flac.exe is meant to do that if you don't mention an output filename with -o.

I don't use EAC with FLAC so I don't know if this will work, but have you tried -o %d?

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 25th November 2015 - 04:29