Welcome Guest ( Log In | Register )

EAC Speed question
post Dec 15 2001, 05:06
Post #1

Group: Members
Posts: 8
Joined: 15-December 01
Member No.: 654

I'm trying out EAC based on the high praise given to it on this site, but I'm wondering if I've got something set wrong because it seems really slow.

I've tried using both my Liteon 24x10x40 CDR and Pioneer DVD-104s drives and the best speed I can get is ~4x...

Is it really that slow for everyone else? I can rip ~18x using CDEX with full cdparanoia mode enabled...
Go to the top of the page
+Quote Post
Start new topic
post Dec 28 2001, 22:47
Post #2

Group: Members
Posts: 234
Joined: 20-November 01
From: Irvine, CA
Member No.: 504

Originally posted by stoff

In EAC or the firmwire? My Plextor 121032 TA uses caching so, yeah, it's disabled in EAC, but that is exactly what slows it down AFAIK.

Regards stoff

Hey, Stoff...

I have the same drive, and as I recall, the firmware before 1.05 is supposed to not cache... there have been ones up to 1.09, I've updated myself thru them.

But, since I've started to seriously use EAC, and caching is a negative, I'm going to go back and see which is the best. One update pushed that drive's DAE speed to 32x, hopefully not enabling the cache at the same time..

I'm going to experiment with this myself, so I'll keep you posted with results..
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th November 2015 - 17:13