Welcome Guest ( Log In | Register )

XviD 1.0.0 RC4 available, Codenamed "Hola", This one isn't a joke, so you can really
post Apr 5 2004, 00:55
Post #1

Group: Members
Posts: 106
Joined: 19-May 03
From: Earth
Member No.: 6705

Changes since 1.0.0 RC3 (Ni Hao):

* xvidcore
o GMC 1 warp point (DivX5)
o GMC 2 warp point fix
o Minor postproc code fixes
o Motion Vector clipping fix for stressing test cases.
o Problems caused by wrong cooperation of bframes and frame dropping code.
o Decoder provides quant information in stats.
* VFW frontend
o Multiple instance memory leak fix.
o Improved bitrate calculator.
o Some other minor changes.
* DShow frontend
o Release packages have all needed files to build from source.

source: http://www.xvid.org/

watch out for new compiles at the usual places:


This post has been edited by AndyMutz: Apr 5 2004, 00:57
Go to the top of the page
+Quote Post
Start new topic
post Apr 6 2004, 10:47
Post #2

Group: Members
Posts: 31
Joined: 23-January 03
Member No.: 4708

All my XVid material is getting decoded by the DivX filter, acording to the Media Player Classic, despite me choosing XVid to decode everything.

I have Xvid 1.0 rc4 and DivX Bundle 5.11 (minus player) installed. Media Player Classic is at I already uninstalled all Xvid versions and reinstalled, but to no avail.

Any ideas on how to fix this ? I'm getting green goo and lots of garbage coming up from the bottom of some material.

This post has been edited by airon: Apr 6 2004, 10:48
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 28th November 2015 - 17:34