Welcome Guest ( Log In | Register )

Problem with EAC: ACCESS_VIOLATION at 6F42ADF0, EAC doesn't start and shows this error: ACCESS_VIOLATION at 6F42AD
post Sep 14 2013, 17:53
Post #1

Group: Members
Posts: 1
Joined: 25-July 12
Member No.: 101739


I have a problem with EAC, it worked fine until today, i got this error message: "Unhandled Exception, ACCESS_VIOLATION at 6F42ADF0"

I uninstalled and installed it again (EAC 1.0 Beta 3) , same problem.

Go to the top of the page
+Quote Post
Start new topic
post Sep 22 2013, 06:10
Post #2

Group: Members
Posts: 211
Joined: 22-July 12
Member No.: 101637

I'm not sure about that specific error code, but I've seen this behavior when I tried to play a CD track within EAC and then stopped it. That caused an access violation error right away, followed by another error any time I tried to reboot EAC.
I found that taking the CD out of the drive before rebooting EAC, or rebooting the computer itself, will work around it.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 30th November 2015 - 21:22