IPB

Welcome Guest ( Log In | Register )

V. 1.2.3 - Pops and clicks liestening some MP3 files, Thanks to Case that suggest me to upload this file.
egicar
post Feb 26 2013, 20:51
Post #1





Group: Members
Posts: 13
Joined: 13-March 12
From: Italy
Member No.: 97750



Hi all,

I updated my FB200 at latest stable vrsion (V. 1.2.3) and use it in WASAPI (updated to the latest version) mode in a W/ 64bit PC.
My "adudio card" is an external USB 3.0 Musiland Monitor 03US; it works correctly, tested with DPC Checker.
With some (not all) MP3 files, I can sometimes hear posp and clicks; I didn't have this issue in the previous versions.

Here is attached one of them.

Thanks a lot in advance,
Egidio

P.S.: If I listen this file with another player (i.e. WMP) I don't have these pops and clicks ...


Attached File(s)
Attached File  01_Koyaanisqatsi.mp3 ( 6.42MB ) Number of downloads: 130
 
Go to the top of the page
+Quote Post
 
Start new topic
Replies
Propheticus
post May 15 2013, 13:01
Post #2





Group: Members
Posts: 219
Joined: 10-September 11
Member No.: 93615



Are you using VST plugins by any chance? If you are, you could try picking a larger 'declicker size'. Also DPC checker is not that informative, try LatencyMon as well (http://www.resplendence.com/latencymon).
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 3rd September 2014 - 01:54