IPB

Welcome Guest ( Log In | Register )

Additional command line problem with "comment", help needed
hydrogenxx
post Jan 18 2013, 20:02
Post #1





Group: Members
Posts: 19
Joined: 4-January 12
Member No.: 96236



Hi, this is my EAC additional command line in compression options:

-V -8 -T "artist=%artist%" -T "title=%title%" -T "album=%albumtitle%" -T "date=%year%" -T "tracknumber=%tracknr2%" -T "genre=%genre%" %source%


It works perfect, but I wanted to add the "comment" parameter as well, and have made this change:

-V -8 -T "artist=%artist%" -T "title=%title%" -T "album=%albumtitle%" -T "date=%year%" -T "tracknumber=%tracknr2%" -T "genre=%genre%" -T "comment=%comment%" %source%


But nothing happens, after the ripping process the "comment" field in the created tag remains blank. The test encoder function returns no error. What am I doing wrong?

This post has been edited by hydrogenxx: Jan 18 2013, 20:02
Go to the top of the page
+Quote Post
 
Start new topic
Replies
hydrogenxx
post Jan 18 2013, 22:40
Post #2





Group: Members
Posts: 19
Joined: 4-January 12
Member No.: 96236



I have done as Surfi suggested and it finally works and it says it's Vorbis :-) Thank you pal.

But I still don't understand why the option in F11 is called add to ID3 tag, when I have ID3 tags disabled. That's why I didn't want to use it before, I was afraid it would create ID3 tag somehow.


EDIT: I see now db1989 was thinking the same :-)

This post has been edited by hydrogenxx: Jan 18 2013, 22:41
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st August 2014 - 12:11