IPB

Welcome Guest ( Log In | Register )

Additional command line problem with "comment", help needed
hydrogenxx
post Jan 18 2013, 20:02
Post #1





Group: Members
Posts: 19
Joined: 4-January 12
Member No.: 96236



Hi, this is my EAC additional command line in compression options:

-V -8 -T "artist=%artist%" -T "title=%title%" -T "album=%albumtitle%" -T "date=%year%" -T "tracknumber=%tracknr2%" -T "genre=%genre%" %source%


It works perfect, but I wanted to add the "comment" parameter as well, and have made this change:

-V -8 -T "artist=%artist%" -T "title=%title%" -T "album=%albumtitle%" -T "date=%year%" -T "tracknumber=%tracknr2%" -T "genre=%genre%" -T "comment=%comment%" %source%


But nothing happens, after the ripping process the "comment" field in the created tag remains blank. The test encoder function returns no error. What am I doing wrong?

This post has been edited by hydrogenxx: Jan 18 2013, 20:02
Go to the top of the page
+Quote Post
 
Start new topic
Replies
db1989
post Jan 18 2013, 22:29
Post #2





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



Edit: never mind. I was asking whether EAC was writing the comment as an ID3 tag, which is officially deprecated, but obviously it is just passing whatever the user specifies on that separate pane, via %comment% to the encoder.

This post has been edited by db1989: Jan 18 2013, 22:33
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 04:44