IPB

Welcome Guest ( Log In | Register )

Additional command line problem with "comment", help needed
hydrogenxx
post Jan 18 2013, 20:02
Post #1





Group: Members
Posts: 19
Joined: 4-January 12
Member No.: 96236



Hi, this is my EAC additional command line in compression options:

-V -8 -T "artist=%artist%" -T "title=%title%" -T "album=%albumtitle%" -T "date=%year%" -T "tracknumber=%tracknr2%" -T "genre=%genre%" %source%


It works perfect, but I wanted to add the "comment" parameter as well, and have made this change:

-V -8 -T "artist=%artist%" -T "title=%title%" -T "album=%albumtitle%" -T "date=%year%" -T "tracknumber=%tracknr2%" -T "genre=%genre%" -T "comment=%comment%" %source%


But nothing happens, after the ripping process the "comment" field in the created tag remains blank. The test encoder function returns no error. What am I doing wrong?

This post has been edited by hydrogenxx: Jan 18 2013, 20:02
Go to the top of the page
+Quote Post
 
Start new topic
Replies
db1989
post Jan 18 2013, 21:02
Post #2





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



So, you mean that EAC always affects the comment, even if it is not set to write tags?
Go to the top of the page
+Quote Post
Surfi
post Jan 18 2013, 22:23
Post #3





Group: Members
Posts: 175
Joined: 1-October 04
Member No.: 17420



QUOTE (db1989 @ Jan 18 2013, 21:02) *
So, you mean that EAC always affects the comment, even if it is not set to write tags?

::

,... even if "Add ID3 tags" is not checked in EAC's "External Compression" settings, yes!

hydrogenxx, put a comment for the CD in the "Comment" field of EAC's main window, please.
In "F11 (Compression options) - Comment Tab" check the first option "Write the comment text of the CD ...".
Rip your tracks and check the comment tag.


Works for me ...

::
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th September 2014 - 06:02