IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Crashes unless booted in safe mode
Haro10bmx00
post Jan 12 2013, 22:29
Post #1





Group: Members
Posts: 1
Joined: 12-January 13
Member No.: 105832



Foobar has been working fine for months and today when I clicked on it i get a "Foobar2000 has stopped working" error. Here are the error details from that window:
Problem signature:
Problem Event Name: APPCRASH
Application Name: foobar2000.exe
Application Version: 1.2.1.0
Application Timestamp: 50f01419
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.17651
Fault Module Timestamp: 4e211319
Exception Code: 0eedfade
Exception Offset: 0000b9bc
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: d383
Additional Information 2: d38322db1fb530dab91d5490fe2c0303
Additional Information 3: 08d9
Additional Information 4: 08d924223fd0a32af2fd2f66fe98b11b

When i try to open again it gives me the option to start normally, safe mode, or troubleshoot. Both starting normally and troubleshooting result in the same error. I can boot in safe mode fine. Here is my component report:
Core (2013-01-11 13:31:06 UTC)
foobar2000 core 1.2.1
foo_albumlist.dll
foo_audioscrobbler.dll
foo_burninate.dll
foo_cdda.dll
foo_converter.dll
foo_customdb.dll
foo_dop.dll
foo_dsp_eq.dll
foo_dsp_std.dll
foo_fileops.dll
foo_freedb2.dll
foo_input_std.dll (2013-01-11 17:31:32 UTC)
Standard Input Array 1.0
foo_podcatcher.dll
foo_rgscan.dll
foo_softplaylists.dll
foo_ui_columns.dll
foo_ui_std.dll (2013-01-11 13:27:10 UTC)
Default User Interface 0.9.5
foo_uie_dragpanel.dll
foo_uie_elplaylist.dll
foo_uie_esplaylist.dll
foo_uie_panel_splitter.dll
foo_uie_vis_channel_spectrum.dll
foo_uie_wsh_panel_mod.dll
foo_unpack.dll

Not too sure what could've caused a change. Foobar and components are up to date. I don't ever get a dialog to send an error report. OS is Windows 7 64


Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2014 - 20:45