IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
No crossfade while KS mode is active
Petrzverev
post Jan 9 2013, 12:48
Post #1





Group: Members
Posts: 2
Joined: 24-February 12
Member No.: 97379



In Playback → Output → Device we can choose between «KS» and «DS» modes. My choice «KS». But while the «KS» is active, doesn't work any of crossfaders. How to correct it?

(«DS» work correctly)
Go to the top of the page
+Quote Post
db1989
post Jan 9 2013, 13:15
Post #2





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



1.1.11
• Improved built-in crossfading functionality, new fading configuration in Preferences / Output.
 • Fading functionality available with built-in DirectSound mode only.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 10:37