IPB

Welcome Guest ( Log In | Register )

How can I stop LAME adding .wav to output file? Encode by right-click?, [TOS #6: was "Lame command line problems"]
nannaloori
post Jan 1 2013, 21:28
Post #1





Group: Members
Posts: 4
Joined: 1-January 13
Member No.: 105527



I want to encode wav files with the options --vbr-new -V0. With what exact command line do I do this, and also make lame strip the .wav extension (without typing the whole new filename)? Currently, my files get the extension filename.wav.mp3.

The line I've been using is
lame --vbr-new -V0 "Artist - Track Name.wav"

I'd also like to be able to create a right-click context menu for my wav files in Windows 7, so that I could do this with just a couple of clicks. How?

This post has been edited by nannaloori: Jan 1 2013, 21:47
Go to the top of the page
+Quote Post
 
Start new topic
Replies
nannaloori
post Jan 3 2013, 10:35
Post #2





Group: Members
Posts: 4
Joined: 1-January 13
Member No.: 105527



Hey mjb2006, thanks a lot for your effort on this. Yup, I was using 3.98. Fixed that. Also managed to get the encode folder option working. Still working on encoding a single file through context menu, didn't succeed with the tip in the linked thread.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 05:29