IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
XLD rips have some tracks end prematurely, [moved from General Audio/TOS #6]
camner
post Jan 1 2013, 03:10
Post #1





Group: Members
Posts: 2
Joined: 1-January 13
Member No.: 105516



I ripped a number of albums using XLD to ALAC format. I've noticed as I've started listening to what I've ripped that a fair number of the tracks end a second or two too early. I'm ripping my classical musical collection, and when there's a (very) soft ending to a movement, XLD seemed to think that the track had ended and abruptly ended the rip, leading to a jarring end to a movement, sometimes even cutting off the final syllable of vocal tracks.

This is my first go round with XLD. Is there a setting that I can check/change to fix this?

Thanks in advance for the help.
Go to the top of the page
+Quote Post
Nessuno
post Jan 1 2013, 12:24
Post #2





Group: Members
Posts: 422
Joined: 16-December 10
From: Palermo
Member No.: 86562



QUOTE (camner @ Jan 1 2013, 03:10) *
I'm ripping my classical musical collection, and when there's a (very) soft ending to a movement, XLD seemed to think that the track had ended and abruptly ended the rip, leading to a jarring end to a movement, sometimes even cutting off the final syllable of vocal tracks.

I've used XLD to rip hundreds of classical CDs to FLAC and then to convert them to AAC withouth the slightest issue. They normally pass AccurateRip test.
Very unlikely XLD or any other sensible ripping software or even Coreaudio ALAC encoder could cause this behavior. Maybe they are faulty CDs. Turn on AR verification and please post a log of a whole rip of a CD where the error shows. Just for the record, try also to rip that same CD using iTunes internal ripper and see what happens.

Edit: this issue could be caused by wrong gapless playing back of that tracks. Do you use iTunes for listening on Mac or some other software?

This post has been edited by Nessuno: Jan 1 2013, 13:22


--------------------
... I live by long distance.
Go to the top of the page
+Quote Post
camner
post Jan 14 2013, 07:42
Post #3





Group: Members
Posts: 2
Joined: 1-January 13
Member No.: 105516



QUOTE (Nessuno @ Jan 1 2013, 03:24) *
I've used XLD to rip hundreds of classical CDs to FLAC and then to convert them to AAC withouth the slightest issue. They normally pass AccurateRip test.
Very unlikely XLD or any other sensible ripping software or even Coreaudio ALAC encoder could cause this behavior. Maybe they are faulty CDs. Turn on AR verification and please post a log of a whole rip of a CD where the error shows. Just for the record, try also to rip that same CD using iTunes internal ripper and see what happens.

Edit: this issue could be caused by wrong gapless playing back of that tracks. Do you use iTunes for listening on Mac or some other software?


Thanks much for your quick reply, and my apologies for my delay in responding. I've spend considerable time tracking this down, and I believe I have found the culprit. I was using VLC to play the ripped CDs, and it's clearly VLC that is creating the gap that shouldn't be there. If I play the XLD rips in iTunes, they play perfectly.

Thanks again.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd August 2014 - 19:34