IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
I cannot manage file associations/have icons with anything past 1.1.18, [TOS #6: was "Shell Associations Updater.exe"]
Emperor5353
post Dec 29 2012, 03:03
Post #1





Group: Members
Posts: 40
Joined: 7-May 06
Member No.: 30500



I have to keep going to back to Foobar 1.1.18 because the newer versions always ask me to allow Shell Updater.exe to make changes. This window never popped up on 1.1.18
Now, I cannot manage file associations with anything newer than 1.1.18. Also, with the newer versions I cannot get Foobar icons with any of my media files...is this something with my configuration??

This has been bugging me because I would like to update to the newest version.

I am running Windows 7 Home Premium 64 Bit

Thanks in advance
Go to the top of the page
+Quote Post
BenB
post Dec 29 2012, 03:23
Post #2





Group: Members
Posts: 722
Joined: 17-April 12
Member No.: 98921



I've had that happen to me as well when installing foobar from a standard account on my comp. I solved it by installing foobar while using an administrator account.
Go to the top of the page
+Quote Post
Case
post Dec 29 2012, 11:20
Post #3





Group: Developer (Donating)
Posts: 2182
Joined: 19-October 01
From: Finland
Member No.: 322



It sounds like you disallow the program to make the required changes. If you allowed it to write the required settings to registry you would get your file association possibility back.
Go to the top of the page
+Quote Post
Emperor5353
post Dec 31 2012, 04:35
Post #4





Group: Members
Posts: 40
Joined: 7-May 06
Member No.: 30500



If I install it in safe mode, it worked...weird
Go to the top of the page
+Quote Post
db1989
post Dec 31 2012, 04:52
Post #5





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



It would help, and possibly dispel any perceived weirdness, if you would answer Case’s implied question about whether or not you were answering yes – as you should – when asked whether or not you want to allow the requested changes.

This post has been edited by db1989: Dec 31 2012, 04:52
Go to the top of the page
+Quote Post
Emperor5353
post Dec 31 2012, 21:51
Post #6





Group: Members
Posts: 40
Joined: 7-May 06
Member No.: 30500



I did allow it to make changes
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 04:45