IPB

Welcome Guest ( Log In | Register )

frequency domain distortion, some recordings have high levels of all frequencies
AndyH-ha
post Dec 7 2012, 01:06
Post #1





Group: Members
Posts: 2210
Joined: 31-August 05
Member No.: 24222



Has anyone run into this kind of distortion problem? Most especially, is there a solution?

The levels are good, no clipping. Spectral view shows that fairly high, and pretty constant, levels of unnatural sound is present from somewhere around 2kHz to 4kHz, all the way to the Nyquist limit. In reality, the distortion might start somewhere near 0Hz but I can't really tell from what I see.

The recordings are spoken audio coming from cassette. This distortion is only present when speech is present but there is more background noise than usual during the pauses. Most of the real speech content is 4kHz and less, but there is a little up to about 10kHz. When this (intermittent) problem occurs, it is there from the first word on the cassette to the last (in the computer recording). It is not on the cassette. The first time it happened I re-recorded without difficulty. There are now a few more recordings I must do over. I have not yet looked at those cassettes but the problem effected only one side of each. I much doubt that the cassettes, or the recordings on them, are at fault.

When I record, I monitor at the tape deck headphone out. Everything sounded proper there on all of the cassettes. Often, but perhaps not always, I listen to the headphones from time to time as the cassette is playing, just to be sure things are still good, but I suppose that is irrelevant since when the problem occurred it occupied the entire recording session. It never started sometimes during the recording.

What is new is the computer. Actually it is a used corporate machine running WinXP professional that I acquired recently. This newer used computer has a Intel Core 2 Duo running at 3GHz, 2GB of RAM, and two SATA hard drives, running up-to-date WinXP Pro. I installed a Echo Mia soundcard, which I had been using for many years in a much older, slower Win98 computer, with a current (probably several years old, being for WinXP) Echo driver.

The machine isn't allowed to do anything automatic that I can find. I disabled the anti-virus, firewall, task scheduling, etc. Besides, all my experience with excess background activity says missing samples will be the result of too few resources, not frequency domain distortion.

The soundcard is using Echo's Purewave driver, which Echo says addresses the soundcard hardware directly, bypassing all Windows manipulations. I could not use that driver on Win98, but everything worked quite well there. For this latest set of cassettes, where the problem surfaced, I switched from recording at 16 bit to 32 bit (Cool Edit 2000). Prior to the switch to 32 bit, I had recorded more than 20 cassettes on the same setup at 16 bit with no problems.

The weird behavior might be related to the higher bit depth, the problem first appeared on the first cassette, recorded at 32 bit, but since it does not effect most recording sessions, that can't be the complete answer -- if it is relevant at all.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 07:17