IPB

Welcome Guest ( Log In | Register )

EAC profile - Error message, The profile belongs to a different version of EAC and cannot be loaded
daven
post Nov 20 2012, 18:11
Post #1





Group: Members
Posts: 3
Joined: 20-November 12
Member No.: 104649



Hi everyone,
I am using EAC V1.0 beta 3 and had created a profile using this version. I recently had a major O/S issue which resulted in a reinstall (its XP SP3) and am slowly getting my software back up and running.

EAC did not require a reinstall but it had lost my profile. I can see the profile out on the C: drive and can find it when I access the EAC>Profiles>Load Profile option. However, when I try to load the profile I get the error message which says "The profile belongs to a different version of EAC and cannot be loaded".

Is there any fix for this or have I got to start from scratch again?

Thanks,
Dave
Go to the top of the page
+Quote Post
 
Start new topic
Replies
korth
post Nov 21 2012, 05:34
Post #2





Group: Members
Posts: 417
Joined: 13-March 11
Member No.: 88969



From the EAC website describing a fix for a different problem:
QUOTE
If you need your old profiles, it would be best to install the new version side by side with the old version. Then load a profile with the old version and close the program. Open the new version and save the appropriate options

Don't forget to check the compression options and placeholders.


--------------------
korth
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th July 2014 - 16:37