IPB

Welcome Guest ( Log In | Register )

9 Pages V  « < 3 4 5 6 7 > »   
Reply to this topicStart new topic
Test your soundcard for clipping, with this sample
KikeG
post Jun 3 2003, 14:04
Post #101


WinABX developer


Group: Developer
Posts: 1578
Joined: 1-October 01
Member No.: 137



If the card runs natively at 48 KHz, I think that resampling to 48 KHz + attenuation of up to -3 dB + directsound w/hardware mixing enabled, flat dither, 16 bit, should yield best results. Also, set your wave slider at the windows mixer at max.
Go to the top of the page
+Quote Post
DickD
post Jun 3 2003, 15:44
Post #102





Group: Members
Posts: 265
Joined: 12-January 03
Member No.: 4542



I agree with KikeG that 48 kHz should be the best you can get. The 96kHz you tried was almost certainly being resampled back to 48 kHz in the card/driver so it's compatible with the mixer.

If your card's analogue output filters (reconstruction filter) don't cut out adequately, I guess you'd get a 48kHz version of what I heard at 44.1 with my Pro-16v-Pnp card (about the second page of this topic). That's probably a quiet high-pitched ambulance sound (about 40-50 dB quieter than the heavily clipping sound, and quiet than the dial tones), instead of the loud ambulance siren with a different frequency range. I'd estimate that certain components would be sweeping in the 3-5 kHz range if this is the case. If you have an analogue HiFi component with a graphic equaliser, you might be able to demonstrate this, to show you're not able to hear the 19 kHz stuff.

Personally, I happy this sample is so extreme that the quality of real music in the audible range is still very good, and I know I don't have clipping. So despite having a cheap soundcard at work that's rather noisy and doesn't support 48 kHz, I'm happy to trust its reproduction, knowing that real music doesn't contain such loud ultrasound, and for even the highest ultrasound you'd find in real music, it would usually contain much louder audible sounds than this test sample, thereby masking the audibility of the aliasing artifacts at lower frequencies, which I know are suppressed by about 40-50 dB.
Go to the top of the page
+Quote Post
dgover2
post Jun 10 2003, 12:01
Post #103





Group: Members
Posts: 126
Joined: 12-December 02
Member No.: 4060



Has anybody tried this sample with a Terratec DMX 6Fire LT? (I assume the card is identical to the DMX 6Fire but without the breakout box)?

On my system with the 'Front' speakers slider at max I get a barely audible high pitched ambulance kind of sound if I have my headphones near max volume. If I lower the volume slightly it gets less but I assume its still there but my headphones or ears aren't good enough to reproduce or hear it.

I really wasn't expecting this because according to the manual and Terratec support the card does no resampling at all, unless the "Sensaura 3D" option is enabled. The strange thing is that if I enable Sensaura 3D the "ambulance" sound is gone.

Driver details as follows:

Software: Version 1.00.00.128 (DMX6FIRE.EXE)
Interface: Version 1.03.26.128 (DMX6FIREAPI.DLL)
Driver: Version 5.00.2000.128(DMX6FIRE.SYS)

It sounds pretty bad on my N-Force 2 on-board sound. Very clearly audible (but lower freq) ambulance sound.

I also found a bug with the Terratec drivers. If I slowly lower the volume of the front speakers, the volume of the Rear/Mid/Sub slowly increase.

Slightly dissapointed with my sound card now wink.gif
-dave
Go to the top of the page
+Quote Post
Glassman
post Jun 10 2003, 19:42
Post #104





Group: Members
Posts: 8
Joined: 22-January 03
Member No.: 4674



QUOTE (Thikasabrik @ May 26 2003 - 01:44 PM)
Well... it looks as if it isn't clipping for me. Btw, if you want to know what it sounds like when it clips, I managed to get what I think is the correct effect by adding the soft clipping limiter dsp in foobar. The touch-tones get completely screwed up.

yeah, that's it! I were unable to hear anything wrong on my Revo in any situation, resampler->96kHz, crossfeed, DSP or none, at any levels I couldn't hear any difference - until switching this Soft limiter on, wow that was funny tongue.gif

think Revo is okay here.. what a surprise, it's the M-Audio B)

This post has been edited by Glassman: Jun 10 2003, 19:44


--------------------
Powered by tweaked M-Audio Revolution and Sennheiser HD 590 Prestige
Go to the top of the page
+Quote Post
Pio2001
post Jun 11 2003, 11:55
Post #105


Moderator


Group: Super Moderator
Posts: 3936
Joined: 29-September 01
Member No.: 73



QUOTE (dgover2 @ Jun 10 2003 - 02:01 PM)
On my system with the 'Front' speakers slider at max I get a barely audible high pitched ambulance kind of sound if I have my headphones near max volume. If I lower the volume slightly it gets less but I assume its still there but my headphones or ears aren't good enough to reproduce or hear it.

This must be analog distortion caused by the headphone ampli. It might completely disappear if you lower the volume.

Edit : added caused by

This post has been edited by Pio2001: Jun 11 2003, 11:56
Go to the top of the page
+Quote Post
dgover2
post Jun 11 2003, 14:43
Post #106





Group: Members
Posts: 126
Joined: 12-December 02
Member No.: 4060



QUOTE
This must be analog distortion caused by the headphone ampli. It might completely disappear if you lower the volume.


Yes it does but I assumed it just wasn't audible to my ears at a low volume. I also have the same thing on my Yamaha amp as well (through the headphones output, I'm not risking the health of my speakers on this sample).

Why do you say "is must be". Is this very common?

Thinking about it again - it doesn't happen when I have the Sensaura 3D option enabled, so it can't be the headphone amp.

-dave

This post has been edited by dgover2: Jun 11 2003, 14:54
Go to the top of the page
+Quote Post
Pio2001
post Jun 11 2003, 18:05
Post #107


Moderator


Group: Super Moderator
Posts: 3936
Joined: 29-September 01
Member No.: 73



"It must be", because when you play loud a full scale signal, there should be some distortion. For example when I play a 6 and a 18 kHz sine at high volume, I can hear a 12 kHz intermodulation, but when I play the 6 kHz in one speaker and the 18 kHz in the other, I get no intermodulation.
And when udial.wav is distorded, there should be an ambulance sound.

If there is no ambulance with sensaura on, there can be two explanations.

-Sensaura lowpasses under 20 kHz
-Senasaura uses non resampling drivers

I've read the user manual of the Terratec DMX 6fire/6FireLT

It should resample anything under normal conditions.
For me, the way to avoid resampling with this soundcard is to use the digital output, and set the digital output setting to "wave playback". I don't think it can avoid resampling if it is set to "mixer". Windows might resample too, according to the DirectSound/WaveOut options.

Sensaura is a option for multichannel playback, does it mutes the CD and line inputs ? This would explain why it doesn't resample (if it doesn't).
Go to the top of the page
+Quote Post
dgover2
post Jun 11 2003, 18:59
Post #108





Group: Members
Posts: 126
Joined: 12-December 02
Member No.: 4060



> "It must be", because when you play loud a full scale signal, there should be some distortion.

Will there be distortion in every case? I'm sure some people have said in this thread that it sounds fine with their sound card.

> If there is no ambulance with sensaura on, there can be two explanations.

> -Sensaura lowpasses under 20 kHz
> -Senasaura uses non resampling drivers

Assuming that the card doesn't do any resampling at all, as the manual (and Terratec support) have told me, doesn't that mean that there should be no ambulance sound whether Sensaura is enabled or not?

> Sensaura is a option for multichannel playback, does it mutes the CD and line inputs ? This would
> explain why it doesn't resample (if it doesn't).

It doesn't mute the CD & Line inputs.

BTW Terratec support told me to keep Sensaura disabled to avoid resampling but the way they told me was very hard to understand so maybe I misunderstood.

cheers
-dave
Go to the top of the page
+Quote Post
Pio2001
post Jun 11 2003, 21:20
Post #109


Moderator


Group: Super Moderator
Posts: 3936
Joined: 29-September 01
Member No.: 73



QUOTE (dgover2 @ Jun 11 2003 - 08:59 PM)
Will there be distortion in every case?

Everytime you can set the volume high enough for something to be overloaded (ampli / headphones / speakers). This should be possible on any hifi power amplifier, but not necessarily with a soundcard.

I also forgot an obvious thing (d'oh) : the ambulance sound can be caused by clipping (analog or digital). Sensaura may avoid clipping.
Go to the top of the page
+Quote Post
Pio2001
post Jun 11 2003, 21:26
Post #110


Moderator


Group: Super Moderator
Posts: 3936
Joined: 29-September 01
Member No.: 73



To know if you never get resampling, try to open two sessions of Winamp, set both to waveout, and select your soundcard in the wave out properties. Then play a 44.1 kHz file in one, and a 48 kHz file in the other one.
If your soundcard really never resamples, you should either get an error message saying that the "audio device is already in use by another application", or hear one of the tracks completely out of tune (slowed down from 48 to 44.1, or speeded up from 44.1 to 48).
Another possible test : record something through the line in at 48 kHz, while you listen to an MP3 at 44.1 kHz. Either you shouldn't be able to listen to both at the same time (you then record without hearing), either a message about sample rates mismatch will be displayed, either the MP3 will play out of tune (too fast), either the recorded 48 kHz file will be out of tune once you save it, load it into Winamp, and play it.
Go to the top of the page
+Quote Post
/me
post Jun 16 2003, 07:45
Post #111





Group: Members
Posts: 3
Joined: 16-June 03
Member No.: 7215



tongue.gif No distortion here, just some clip at the 19.5 freq part.
Go to the top of the page
+Quote Post
CiTay
post Jun 16 2003, 12:27
Post #112


Administrator


Group: Admin
Posts: 2378
Joined: 22-September 01
Member No.: 3



Best results for Hercules GTXP, latest Hercules drivers, Win XP: Main windows volume set to ~55%, foobar output "Directsound", not allowing HW mixing, Active DSPs "Attenuator" and maybe "Advanced Limiter". This way, there are no sirens to be heard, only some humming. "Crossfeed" causes siren galore. Main volume above 55% produces siren sound (clipping). Resampling to 48 KHz also makes the humming disappear for the most part, but the difference isn't that big. There's no difference between slow/fast resampling and 32/64 bit. Using WaveOut also sounds good.
Go to the top of the page
+Quote Post
ogg
post Jun 17 2003, 08:25
Post #113





Group: Members
Posts: 87
Joined: 19-October 02
Member No.: 3573



Soundcard: Hercules Gamesurround Fortissimo III 7.1
Player: foobar2000 0.667
Output: Kernel Streaming, also tried DirectSound w/ hardware mixing
DSPs: disabled
Master volume: 100%

0 audible distortions, sounds like clear phone dialing.

When I tried it with DSPs, I noticed soft clipping limiter and crossfeed cause siren sounds, advanced limiter corrects them.
Go to the top of the page
+Quote Post
JohnV
post Jun 17 2003, 09:12
Post #114





Group: Developer
Posts: 2797
Joined: 22-September 01
Member No.: 6



QUOTE (Halcyon @ Jun 3 2003 - 03:53 PM)
I need help.

I have tried everything that I can think of in Foobar v.0.667 to fix the clipping/sample rate conversion problems with udial.ape on Audigy 2 Platinum eX (latest drivers).

I cannot make the aliasing artifacts go away whatever I try. Yes, it becomes lower in amplitude and slightly harder to spot, but it is always there. Clipping goes away with proper setting of volume/replaygain though (which is good). But it is disheartening to notice that it happens at all to the extent that it is audible on Audigy 2.

I have tried:

- Replaygain disabled/track/album
- Peak info to scale on/off
- Output data format16-bit/24-bit/32-bit
- Output data format dither: off/Strong ATH
- DSP Resampling: 48kz/96kHz
- Precision 32/64bit
- slow mode On/Off
- Attenuator: off/on (-9 dB)
- Directsound/WaveOut/KernelStream/Asio output

I either get the aliased sound going on like an ambulance and no clipping (WaveOut/KernelStream) or I get clipped noise bursts that modulate into the noise floor in synch with the aliased ambulance noise, without actually hearing the ambulance noise as such (DirectSound, much less nasty than Wave/Kernel). This all with Audigy 2 Platinum eX.

With RME DIGI 96/8 PAD I get no aliasing modulated ambulance sounds nor do I get any clipping.

Regardless of what settings I use (resampled/replaygained/dithered or not), I always get problems with Audigy 2.

I also tried resampling to 96kHz (no requantization, still at 16 bits) in SoundForge at quality level 4 (using anti-aliasing filter during resampling). This sample is much better, but still has sound that sound like a wailing ambulance siren clipping, when played back on Audigy 2 from SoundForge.

Playing back the same Soundforge sample rate converted sound on RME card produce a very faintly audible trace of something modulated into the noise floor.

What on earth is going on with the Audigy 2 card?

I thought that only the Audigy's SRC/volume control was problematic, but even if I do the resampling elsewhere I still get the nasty ambulance sound, but only on Audigy 2 not on RME 96/8 card.

I tested Audigy2. There was no distortion with udial if I used foobar2000 and the following settings:

- Resampling 48khz
- Output 24bit
- Directsound output
- Enable "Allow hardware mixing"
- Press the "default" button in the Creative Surround Mixer, so that there's no treble amplification
- Make sure you don't have any CMSS 3D or other effects enabled

This way I get no distortion with both master and wave volume set to max.


--------------------
Juha Laaksonheimo
Go to the top of the page
+Quote Post
joey_m
post Jun 19 2003, 02:42
Post #115





Group: Members (Donating)
Posts: 26
Joined: 19-June 03
From: Santiago, Chile
Member No.: 7268



EDIT: It seems this test was flawed, as I re-did this test and got consistent results (post here). I guess I had the main volume slider up to 100% while perfomring some of the tests.

Hi!

I was very interested in this test tone, so I downloaded and played it on my system. I have an Audigy2 (latest official drivers, WinXP Pro, Athlon 1800+, 768 MBytes RAM) connected to a Sony STR 840P (multi channel and digital coaxial inputs used on the receiver, Audigy mixer wave and main volume set to max, all else set to default, no CMSS or EAX effects, speakers configured as 2/2.1) Using some fairly cheap Technics headphones (RP-F300), I get inconsistent results:

I'm using fb2k 0.667, and while I don't understand many of the options, I'll try to reproduce everything I've done. Only active DSP's are Attenuator and Resampler. Replaygain disabled, recommended dithering setting, 16 bit output (should I use 24 bit here?)

Fisrt "run":

In the Audigy Device Control, digital output sampling rate was set to 48 kHz.
I got the "ambulance" with the resampler at 44.1 kHz, and just the ringtones (and some noise, which I guess is the aliased noise Halcyon mentions) at 48 kHz. Different "laser" sounds appeared all the way up to and including 96 kHz, using DS, KS, and Wave Out (same results on all 3). When switching to digital input, the "laser" effects were less notorious (lower volume, while the ringtones remained at the same volume), but they were there nonetheless. 32 or 64 bit processing doesn't seem to affect the ouput.

Second "run"

In the Audigy Device Control, digital output sampling rate was set to 96 kHz.
I get very similar results as those outlined above, but with the resampler at 96 kHz, I get no "laser" effect, using the multi in or the digital in on the receiver. Same results using either DS, KS or Wave Out.


Third "run" (here's where things start to get weird)

Digital output sampling reset to 48 kHz
Resampler at 44.1 kHz, DS: I get a mix of loud ambulance and "alien sounds", seems to be a lot of clipping. Volume of the "alien ambulance" drops a bit when hardware mixing is enabled.
WaveOut: Very loud "ambulance" sounds,
KS: Somewhat lower volume ambulance sounds

Resampler at 48 kHz, multichannel out:
DS: "Nicer" sounding ambulance, no apparent differences with hardware mixing enabled
WaveOut: Ditto
KS: Same as above, a bit lower in volume.
Digital out: no high frequencies, just the ringtones with all 3 ouput options.

Resampler at 96 kHz, multichannel out:
DS: No high frequency, just the ring tones and the noise after the 4th tone. "Ambulance" comes back if hardware mixing is enabled.
Wave Out: Same as 48 kHz above
KS: Same as 48 kHz above
Digital out: DS has only the ringtones plus noise, WaveOut and KS have 3 short "lasers"

If I switch back to 96 kHz digital output sampling, I get mixed results again (and a pretty bad headache, I might add!). Any clues as to what I'm doing wrong?


Cheers, Joey.

This post has been edited by joey_m: Jan 24 2004, 01:41
Go to the top of the page
+Quote Post
rpop
post Jun 19 2003, 06:16
Post #116





Group: Super Moderator
Posts: 332
Joined: 20-May 03
From: Pittsburgh, USA
Member No.: 6718



Finally! A sound annoying enough to wake me up in the morning! Many thanks!


--------------------
[url=http://noveo.net/ph34r.htm]Happiness[/url] - The agreeable sensation of contemplating the misery of others.
Go to the top of the page
+Quote Post
Mguel
post Nov 28 2003, 00:20
Post #117





Group: Members
Posts: 7
Joined: 25-October 03
Member No.: 9440



QUOTE (Thikasabrik @ May 30 2003, 05:26 AM)
... with my SB Live 5.1

96 khz Dsound: High freq. again. Similar to 48
88 khz Dsound: Same.
64 khz Dsound: Very clear laser-effects.
48 khz Dsound: Almost the same.
44 khz Dsound: Less high freq. with fairly quiet laser-effects
32 khz Dsound: No problems at all.
24 khz Dsound: Same
22 khz Dsound: Same
16 khz Dsound: Same
11 khz Dsound: Same
8 khz Dsound: Same

QUOTE (JEN @ May 27 2003, 07:16 AM)
8000  - even crapper quality, no humming or aliens
11025 - crapper quality, no humming or aliens
16000 - crap quality, no humming or aliens
22050 - a bit more higher pitch
24000 - perfect, but slightly higher pitch
32000 - sounds perfect
44100 - no clipping, humming and louder aliens
48000 - no clipping, but is humming and alien sound!
64000 - whistling sound?
88200 - humming, aliet, ambulance??
96000 - humming with slight alien sound

Does this mean I have a crap sound card?


First of all sorry for posting on this old thread, but I get here through the Forum FAQ, and have some basic questions (maybe stupid ones unsure.gif )

I have similar results as both quotes with SBLive 5.1 (Win2k) using foobar; when resampling to 32000 I can hear only the dial tones and no distortion no high pitches.

After re-reading all the thread I'm still not sure if this means that I should always use this setting? This will make the less clipping/best quality output with normal music or this is only for "alien music" wink.gif ?

Thanks in advance.

PS: Another strange thing is that with winamp 2.78 I never got the alien laser noise...
Go to the top of the page
+Quote Post
CiTay
post Nov 28 2003, 01:06
Post #118


Administrator


Group: Admin
Posts: 2378
Joined: 22-September 01
Member No.: 3



QUOTE (Mguel @ Nov 28 2003, 12:20 AM)
I have similar results as both quotes with SBLive 5.1 (Win2k) using foobar; when resampling to 32000 I can hear only the dial tones and no distortion no high pitches.

After re-reading all the thread I'm still not sure if this means that I should always use this setting? This will make the less clipping/best quality output with normal music or this is only for "alien music" wink.gif ?

This is because of the Nyquist Theorem, which states that only frequencies up to half of the sample rate can be stored. The alien/laser/whatever effect stems from signals in the 19.5-20.5 KHz frequency range. At 44.1 KHz sampling rate, we get effective 22.05 KHz, but at 32 KHz we only get up to 16 KHz, so that strong high-frequency signal isn't played back at all. There can be no aliasing from those signals and everything will sound fine (but that doesn't mean it's better). This shows you that testing below 44.1 KHz is pointless. The signal in question isn't even reproduced, how can there be a problem.

For SB Live or Audigy, you should get good results by using foobar's resampler (in DSP manager) to resample to 48 KHz.


QUOTE
PS: Another strange thing is that with winamp 2.78 I never got the alien laser noise...

Winamp is probably using WaveOut and foobar2k is using DirectSound?
Go to the top of the page
+Quote Post
tigre
post Nov 28 2003, 01:09
Post #119


Moderator


Group: Members
Posts: 1434
Joined: 26-November 02
Member No.: 3890



QUOTE (Mguel @ Nov 28 2003, 01:20 AM)
I have similar results as both quotes with SBLive 5.1 (Win2k) using foobar; when resampling to 32000 I can hear only the dial tones and no distortion no high pitches.

After re-reading all the thread I'm still not sure if this means that I should always use this setting? This will make the less clipping/best quality output with normal music or this is only for "alien music" wink.gif ?

Thanks in advance.

PS: Another strange thing is that with winamp 2.78 I never got the alien laser noise...

No. Using 32kHz spoils the test, as max. sound frequency is 16kHz, while the tones causing the awful sounds are > 16kHz and therefore filtered out when using 32kHz sampling rate.

Try this:
- Set resampling to 48kHz
- Disable all other DSPs
- Disable replaygain (for testing)
Now
- try different output methods (WaveOut, DirectSound) and
- lower output level, either using foobar2000's volume DSP or windows sound control panel (wave slider). Hopefully you'll find a setting where the nasty sounds are gone.


--------------------
Let's suppose that rain washes out a picnic. Who is feeling negative? The rain? Or YOU? What's causing the negative feeling? The rain or your reaction? - Anthony De Mello
Go to the top of the page
+Quote Post
fewtch
post Nov 28 2003, 02:19
Post #120





Group: Members
Posts: 1460
Joined: 5-February 02
From: Seattle WA. USA
Member No.: 1261



Interesting sample... no distortion with my card, and I can hear the clean high frequency tones on the last four DTMF tones (Sennheiser HD600 headphones) at a higher volume (except now I have tinnitus sad.gif) .

I don't understand the comments here about amps -- any decent amp should be able to handle 19.5 or 20 KHz tones at 0 to -1dB without having problems, it should be no different to the amp than 1 KHz or 5 KHz. Tweeter issues... that one makes sense... dry.gif

P.S. SSRC resampling to 96/24 is fine with Peter's WaveOut v2.0.2 SSRC resampler on WinAMP v2.91 (Win98SE).

(Edit -- removed comments on WinAMP equalizer, they weren't valid)

This post has been edited by fewtch: Nov 28 2003, 03:06


--------------------
Bring back dynamic range... www.loudnessrace.net
Go to the top of the page
+Quote Post
Druid
post Nov 28 2003, 05:50
Post #121





Group: Members
Posts: 8
Joined: 18-August 03
Member No.: 8413



Hi, people. Stop testing soundcards with this sample! mad.gif
Strange sounds in this sample are the result of sampling rate limits. Frequences about 20 kHz CAN NOT be adequately present in 41kHz sampling. Only pure sine tones might be. Any comlex sounds (modulated etc) are generating various interference. Nature of this interference is subject of various factors (starting sample for instance).
As an illustration of this effect test analogous process in graphics: create 1 pixel stripes and then resize this image to size of few pixel more. Resulting image would contain not only original frequency of stripes, but additional frequences (result of interference). Exact view of additional frequences is subject of various factors (resize algorithm for instance).

sorry for language unsure.gif
Go to the top of the page
+Quote Post
Chun-Yu
post Nov 28 2003, 07:04
Post #122





Group: Developer
Posts: 359
Joined: 29-October 02
Member No.: 3652



QUOTE (Druid @ Nov 27 2003, 11:50 PM)
Strange sounds in this sample are the result of sampling rate limits. Frequences about 20 kHz CAN NOT be adequately present in 41kHz sampling. Only pure sine tones might be. Any comlex sounds (modulated etc) are generating various interference. Nature of this interference is subject of various factors (starting sample for instance).

No, they aren't. Play it on a good soundcard --> no strange sounds. Frequencies above 20 kHz that are "complex sounds" may have frequencies > 1/2 sampling rate of 44.1 kHz sure, but that is irrelevant since we have a sound thats sampled at 44.1 kHz already so therefore it ONLY contains frequencies it can represent (although some *could* be aliased from higher ones). But that is clearly not the case because if you look at a spectral view of the sample, there aren't any aliased frequencies (at least, I don't remember any :B ). Therefore, any aliasing you hear is from bad playback. tongue.gif

Sorry...tired..explaination probably doesn't make too much sense.
Go to the top of the page
+Quote Post
Druid
post Nov 28 2003, 07:33
Post #123





Group: Members
Posts: 8
Joined: 18-August 03
Member No.: 8413



example of same ALIASING:
start Sound Forge, new file 48kHz 16bit. Tools-Synthesis-Simple 19000Hz -1dB. View-Spectrum Analysis. one peak -10dB at 19000Hz and many peaks -100dB at 17000Hz, 15000Hz, 13000Hz, 11000Hz etc. If you hardware power enough to hear -100db - play this sample. typically you would hear all peaks below 17kHz.

this is NOT ALIASING mad.gif this is simple bad representation of analog signal in limited digital form. exact distribution of this artefact peaks depends on many factors and should not be considered GOOD or BAD.
Go to the top of the page
+Quote Post
Chun-Yu
post Nov 28 2003, 08:04
Post #124





Group: Developer
Posts: 359
Joined: 29-October 02
Member No.: 3652



No, that must be from Sound Forge's spectral display or sine wave generator. Do the same thing in CoolEdit (oh, excuse me, "Audition") and there is no such effect.
Go to the top of the page
+Quote Post
Druid
post Nov 28 2003, 08:31
Post #125





Group: Members
Posts: 8
Joined: 18-August 03
Member No.: 8413



QUOTE (Chun-Yu @ Nov 27 2003, 11:04 PM)
No, that must be from Sound Forge's spectral display or sine wave generator.  Do the same thing in CoolEdit (oh, excuse me, "Audition") and there is no such effect.

General effect is the same: artefacts on various frequenses at about -100dB. As i say "exact distribution of this artefact peaks depends on many factors". You can change a bit any parameter and artefacts would be completely different. That means only one: we are close to limits and exact behavior are undefined. But, on the other side: this test absolutely synthetic. Real music have dynamic range no more than 80dB and frequency no more than 10-15kHz and artefacts could be hidden.
Go to the top of the page
+Quote Post

9 Pages V  « < 3 4 5 6 7 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st August 2014 - 02:08