IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Lost ability to view album/cover art on Default User Interface
batuche
post Oct 23 2012, 18:10
Post #1





Group: Members
Posts: 2
Joined: 23-October 12
Member No.: 104043



Greetings!

New user of Foobar2000 and ran into my first big unsolvable glitch.

PROBLEM: I lost all the cover/album art using the Default User Interface. I have been playing about 100 CD's using Foobar2000 while displaying the album/cover art and today I was trying to attach the back cover of a CD, TAGGING->ATTACH PICTURES->BACK COVER, when suddenly I couldn't view the front album/cover art of ANY CD in ANY album list. I also use Columns UI and under FILE->PREFERENCES->DISPLAY and all the cover art remains intact on that module.

QUESTION: How can I re-display the album/cover art using the Default User Interface?

Using Windows Vista and Foobar2000 v1.1.11

Thanks in advance.

Go to the top of the page
+Quote Post
kode54
post Oct 23 2012, 19:25
Post #2





Group: Admin
Posts: 4619
Joined: 15-December 02
Member No.: 4082



The album list does not feature an art viewer. You must add an album art viewer element, which should track your currently selected track, I think.
Go to the top of the page
+Quote Post
batuche
post Oct 23 2012, 20:03
Post #3





Group: Members
Posts: 2
Joined: 23-October 12
Member No.: 104043



Hi kode54. Thanks for your reply.

Ahah! Your reply helped me recall that when I initially setup Foobar2000 I had included the album art viewer. Somehow while trying to import the back cover art for an album I must have clicked something which turned it off. All I need to do now is to remember how to setup the Default User Interface the way I had it programmed initially and I donít even remember where I found the instructions, but at least now I know that the cause of the problem was the loss of the album art viewer . . . somehow.

Sorry, foobar2000 is great but very hard for someone of my computer ability to understand.

Thanks for your help.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th September 2014 - 15:55