IPB

Welcome Guest ( Log In | Register )

> foobar2000 General Forum Rules

This is NOT a tech support forum.
Tech support questions go to foobar2000 Tech Support forum instead.

See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
How to access Audio CD writer, convert files?, was: "Help for new user of foobar2000 v 1.1.15"
CactusPete
post Sep 24 2012, 03:24
Post #1





Group: Members
Posts: 3
Joined: 24-September 12
Member No.: 103367



Hi, I downloaded foobar 2000 v1.1.15 and it works great to play files.
I also downloaded the Audio CD Writer v 3.03... And it shows up under Preferences: Components...

But I don't see any way to access that feature...

Nor any way button that says "convert". to convert file types....

Can someone direct me to a beginner guide? Or tell me what I am doing wrong?

I have windows 7 on my computer, if that is important.

Thanks or your help

"
Go to the top of the page
+Quote Post
shakey_snake
post Sep 24 2012, 03:31
Post #2





Group: FB2K Moderator
Posts: 4322
Joined: 1-November 06
From: Cincinnati
Member No.: 37036



In foobar2000, you frequently need to select multiple items and use the context menu (i.e. right-click).


--------------------
elevatorladylevitateme
Go to the top of the page
+Quote Post
CactusPete
post Sep 24 2012, 03:42
Post #3





Group: Members
Posts: 3
Joined: 24-September 12
Member No.: 103367



QUOTE (shakey_snake @ Sep 24 2012, 04:31) *
In foobar2000, you frequently need to select multiple items and use the context menu (i.e. right-click).



Thanks for your help...

When I highlight items in playlist, and right click, I get a popup with options like: Replace UI Element, Copy UI Element; Cut UI Element, Columns and Groups.

Nothing about the other features? What am I doing wrong?
Go to the top of the page
+Quote Post
ruebe
post Sep 24 2012, 07:05
Post #4





Group: Members
Posts: 187
Joined: 18-September 10
Member No.: 83940



you have enabled layout editing mode
view > layout > enable layout editing mode
Go to the top of the page
+Quote Post
CactusPete
post Sep 24 2012, 12:56
Post #5





Group: Members
Posts: 3
Joined: 24-September 12
Member No.: 103367



QUOTE (ruebe @ Sep 24 2012, 08:05) *
you have enabled layout editing mode
view > layout > enable layout editing mode

Thanks! That seems to have worked! Could have sworn I'd tried that that a few times... But Success! Thank you
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th September 2014 - 19:35