IPB

Welcome Guest ( Log In | Register )

> Hydrogenaudio Forum Rules

- No Warez. This includes warez links, cracks and/or requests for help in getting illegal software or copyrighted music tracks!
- No Spamming or Trolling on the boards, this includes useless posts, trying to only increase post count or trying to deliberately create a flame war.
- No Hateful or Disrespectful posts. This includes: bashing, name-calling or insults directed at a board member.
- Click here for complete Hydrogenaudio Terms of Service

[DOUBLE POST] Having problems with foo_playlist_attributes
Hagritty
post Sep 11 2012, 15:27
Post #1





Group: Members
Posts: 3
Joined: 11-September 12
Member No.: 103066



I am trying to get my playlists to keep specific playback options unique to each playlist. foo_playlist_attributes was suggested as a way to do this and its options indeed look like they could do the trick. The problem is, I can find no way to get those options imbedded in my playlists. Under File>Preferences>Tools>Playlist Attributes the first entry is "Playlists:" but the only option there is "New Playlist". None of my playlists show up there. If I go to Edit>Playlist Attributes and edit the settings for the currently playing playlist, it doesn't "stick" but just change the global settings.
Any help would be appreciated.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 08:58