IPB

Welcome Guest ( Log In | Register )

> foobar2000 General Forum Rules

This is NOT a tech support forum.
Tech support questions go to foobar2000 Tech Support forum instead.

See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
where can I get the old version of the monkey audio decoder?
cornucopia
post Sep 10 2012, 04:12
Post #1





Group: Members
Posts: 1
Joined: 10-September 12
Member No.: 103022



I am still running window2000 for some reason, and the 0.945 version of foobar2000 is the latest version supporting win2000. But the monkey audio decoders released in the past two years can not be compatible with the old version. I searched for the issue in the forum, but the link is out of date. Where can I get the old version of the monkey audio decoder? Thank you for your help.

cornucopia
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 05:57