IPB

Welcome Guest ( Log In | Register )

Problem with 5.1 audio enable AND disabled (Both), 5.1 audio conf works only for some applications
Tyrax
post Sep 6 2012, 23:29
Post #1





Group: Members
Posts: 3
Joined: 6-September 12
Member No.: 102949



Hello everyone. This is the problem:

I just formated my computer, before I did everything used to work great with audio. But now I can't use the 5.1 configuration. It's enable but the bass won't work, only the speakers. The weird thing is I managed to get the bass to work through BsPlayer only. But any other application I try just won't work. I've tried foobar2000 v1.1.14a, winamp, flvplayer, vlc, windows media classic. All is the same, only speakers works =/ Some of them only make 2 speakers work...

I did enter individual options of every application and set 5.1 audio as default, but it doesn't work.

I installed the last version of CCCP and K-Lite pack for codecs. And my audio card is a CMI8738/C3DX (PCI). I use windows XP S3 32b.

I could use some help please sad.gif

This post has been edited by Tyrax: Sep 6 2012, 23:30
Go to the top of the page
+Quote Post
 
Start new topic
Replies
andy o
post Sep 9 2012, 06:22
Post #2





Group: Members
Posts: 1346
Joined: 14-April 09
Member No.: 68950



I don't know about BSplayer, but VLC is self-contained, while MPC-HC is a DirectShow player. So, you may have to configure those players separately cause they offer their own codecs. Have you dug into the audio options of VLC? Personally, I use MPC-HC, LAV filters and madVR, they can offer much better features, and arguably better quality than VLC.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 21:48