IPB

Welcome Guest ( Log In | Register )

> Upload forum rules

- No over 30 sec clips of copyrighted music. Cite properly and never more than necessary for the discussion.


- No copyrighted software without permission.


- Click here for complete Hydrogenaudio Terms of Service

Irritating noise coming through speakers
liamoforange
post Jul 29 2012, 20:18
Post #1





Group: Members
Posts: 24
Joined: 26-October 06
Member No.: 36794



Hi,

I am getting this annoying noise through my speakers. It's like there are crickets in my computer trying to send me subliminal messages in morse code.

A sample is attached.

1. It appears once the PC powers up.
2. It appears irregardless of what sound card is used either onboard sound, or external sound card
3. It appears irregardless of what slot external sound card is installed in
4. All cables are shielded.
5. I am running a cable to an external pre-amp and then to my amp.
6. When cable from PC is disconnected the pre-amp is dead silent, when attached the noise interferes with all functions. i.e. phono
7. When PC is off, no line noise on any channel in pre-amp.
8. Sound appears when using a different source, i.e. a receiver instead of pre and power amp.
9. Have swapped out multiple cables, even had a custom shielded cable made to run from PC to pre.
10. All drivers are installed properly and up to date.

Asus P5Q-deluxe
X-Fi Platinum sound card
Win 7 x64
4gb ram

Any and all help to troubleshoot and eliminate this problem will be greatly appreciated.
Attached File(s)
Attached File  Memo1.m4a ( 99.42K ) Number of downloads: 499
 
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 09:18