IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Show commas instead of semicolon in Text Display
audiofox
post Jul 28 2012, 10:19
Post #1





Group: Members
Posts: 18
Joined: 4-June 12
Member No.: 100401



I was wondering, for Composer and Genre I noticed, even if I use semicolons to separate the tags, they display in Text Display with commas. However, any multi-value tags I create do not show commas, but semicolons, in Text Display. Is there a way to get it to show commas instead for custom multi-value tags?
Go to the top of the page
+Quote Post
ruebe
post Jul 28 2012, 11:45
Post #2





Group: Members
Posts: 187
Joined: 18-September 10
Member No.: 83940



$replace(A,B,C)
Replaces all occurrences of string B in string A with string C.
Go to the top of the page
+Quote Post
Frank Bicking
post Jul 28 2012, 11:53
Post #3





Group: Super Moderator
Posts: 1833
Joined: 24-July 02
From: Berlin, Germany
Member No.: 2776



Your fields have not been written as multiple values but contain literal semicolons. Add them to the list of multivalue fields under preferences, advanced, display, properties dialog. This will only affect future tag changes; for existing files, open their properties and run "split values".
Go to the top of the page
+Quote Post
audiofox
post Jul 28 2012, 16:52
Post #4





Group: Members
Posts: 18
Joined: 4-June 12
Member No.: 100401



QUOTE (Frank Bicking @ Jul 28 2012, 11:53) *
Your fields have not been written as multiple values but contain literal semicolons. Add them to the list of multivalue fields under preferences, advanced, display, properties dialog. This will only affect future tag changes; for existing files, open their properties and run "split values".


Thanks, I double checked and made sure I did this and it still will not work, but I'll try again and report back smile.gif

Edit: I think I have found the issue to both of my recent posts on the forum. The files that aren't working for split values are both WMA files. I am going to search the forum for a connection and hope I find one. I notice all my other tags are split correctly. Even when I do what you say above, which I had already done, and strip the tags, the wma files still are not working....thanks so much smile.gif

This post has been edited by audiofox: Jul 28 2012, 16:59
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 02:23