IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Playback distortion - multiple file types, multiple players
linn5140
post Jul 21 2012, 02:42
Post #1





Group: Members
Posts: 1
Joined: 21-July 12
Member No.: 101606



Hey,
I'm new to the forum, and after some searching, I found some topics that touch on my issue, but not quite the same. Im using windows 7 64 bit, and any music playback through my USB Hegel DAC to my stereo is suddenly distorted. I had the common mscomtl.ocx issue with flac frontend, but with a little testing I realized AAC, MP3, and WAV are also distorting. Not clipping per se, just barely recognizeable music coming out of the speakers. I have the problem on foobar2000, winamp, and itunes. Here's the thing: I've been using this setup with NO changes, software installs, or anything for 5 months now! I shut my computer down and connected it to my plasma tv briefly, only to realize my plasma is too old, and the correct resolution doesn't display properly blah blah.. anyways... All I did was move my computer six feet, audio playback worked fine with it closer to my stereo, and worked fine last night. Suddenly, everything sounded terrible. I reinstalled flac frontend, no luck. Adjusted playback volume on foobar, DAC, and windows sound, and the distortion doesn't decrease in any way, just lowers output volume. I restarted, turned off replay gain, and no luck. I unplugged the DAC, which is USB powered, and plugged it back in, no change. Set it to default, nothing. Any ideas? The fact that it's system wide obviously means a windows or hardware issue. I tested the DAC on another computer, works flawless. I just can't figure out what could have happened to cause it suddenly...
Go to the top of the page
+Quote Post
hlloyge
post Jul 21 2012, 08:29
Post #2





Group: Members
Posts: 695
Joined: 10-January 06
From: Zagreb
Member No.: 27018



Try reinstalling sound card drivers. Also, check out which audio device is primary in control panel. Check out output sample rate.
Go to the top of the page
+Quote Post
RonaldDumsfeld
post Jul 21 2012, 16:37
Post #3





Group: Members
Posts: 330
Joined: 12-June 09
Member No.: 70617



Keep testing each individual part of the chain until you isolate the cause.

Try connecting something via the on-board soundcard first. Is it still distorted?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st September 2014 - 16:11