IPB

Welcome Guest ( Log In | Register )

EAC rejects AutoFlac setup, Please help me to set up Exact Audio Copy for Auto Flac
danielbdavis
post Jun 23 2012, 07:20
Post #1





Group: Members
Posts: 5
Joined: 23-June 12
Member No.: 100907



In configuring Exact Auto Copy so that Auto Flac may drive it, there is a substantial sheet of settings in the README. Several are rejected by EAC when I enter them into the appropriate subsection of settings:
1. Under Filename:
. -> Set "Naming scheme" to: %I\%A\%C\%N-%T
. Enable "Use various artist naming scheme"
. Set various artist naming scheme to: %I\Various Artists\%C\%N-%A - %T
. Both the %I\%A\%C\%N-%T and the %I\Various Artists\%C\%N-%A - %T are rejected with the message "Invalid Filename!" whether tried together or separately.
2. Under Compression Options:
. -> External Compression
. -> Enable "Use external program for compression".
. Set "Parameter passing scheme" to: User Defined Encoder
. Set "Use file extension" to: .flac
. Set "Program used for compression" to the full path for flac.exe
. Set "Additional command line options to: --best -T "ARTIST=%a" -T "TITLE=%t" -T "ALBUM=%g" -T "DATE=%y" -T "TRACKNUMBER=%n" -T "GENRE=%m" %s
. Disable "Add ID3 tag"
. The "--best -T "ARTIST=%a" -T "TITLE=%t" -T "ALBUM=%g" -T "DATE=%y" -T "TRACKNUMBER=%n" -T" are rejected by EAC with the message "Invalid replacement tag found!"

I have tried many of the other settings, and they seem to complete OK, but there is no telling what might happen after all get entered together. Elsewhere, I noticed that an example showed the replacements with two % marks, so I also tried that. No joy.

All help gratefully received.

Thank you.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
db1989
post Jun 23 2012, 09:10
Post #2





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



How about this?
http://wiki.hydrogenaudio.org/index.php?ti...AC_placeholders
Go to the top of the page
+Quote Post
danielbdavis
post Jun 25 2012, 06:06
Post #3





Group: Members
Posts: 5
Joined: 23-June 12
Member No.: 100907



QUOTE (db1989 @ Jun 23 2012, 04:10) *


Thank you. After looking at the reference, it looks to be spot-on. I'll get back after trying it. And many many thanks.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th September 2014 - 16:36