IPB

Welcome Guest ( Log In | Register )

Harsh (clipped?) MP3 results with EAC/LAME
mooch91
post Jun 5 2012, 13:49
Post #1





Group: Members
Posts: 1
Joined: 5-June 12
Member No.: 100429



All,

I've been using the standard EAC/LAME process to create some high-quality (320 kbps) MP3s. In the past I've just used iTunes to create them (or downloaded 256 kbps from Amazon) and had been reasonably satisfied, although I still found I preferred lossless or original CDs. I have a high-end stereo system in my car that I use for listening primarily on extended commutes.

With the rips and compression that I've recently been doing with EAC and LAME, I've noticed that the resulting MP3s are sounding very harsh at moderate volumes, primarily in the treble region (vocals and guitars, in particular, are sounding very saturated) - almost painful to listen to. I think, perhaps, the recordings are heavily clipped for some reason. The original CDs, played on the same equipment, sound fantastic. My earlier MP3s sound OK as well.

Not what I expected from what I've read should be a very high quality result.

I'm using the latest builds of EAC and LAME (not exactly sure of the versions, will need to check when I get home). No normalization on either the lossless rip or the lossy compression. LAME command line parameters are "-b 320 -h %source% %dest%". EAC reports 100% peak volume and near 100% accuracy for just about every song I've converted.

Can someone help me out, identify something to check that might be causing this problem? Is there any way to confirm the clipping in the source, resulting WAV, or resulting MP3?

The only thing I can think of is the quality of the CD player on my computer. I'm planning to try the same rip and compression process on my laptop to see if it makes a difference.

Thanks!

This post has been edited by mooch91: Jun 5 2012, 13:50
Go to the top of the page
+Quote Post
 
Start new topic
Replies
Kohlrabi
post Jun 5 2012, 14:32
Post #2





Group: Super Moderator
Posts: 1150
Joined: 12-March 05
From: Kiel, Germany
Member No.: 20561



QUOTE (mooch91 @ Jun 5 2012, 14:49) *
Can someone help me out, identify something to check that might be causing this problem? Is there any way to confirm the clipping in the source, resulting WAV, or resulting MP3?

Rip your CD to WAV or FLAC. Convert the resulting files with LAME to MP3, but don't delete the sources. Now you have multiple options to further investigate:
  • Look at the waveforms in Audacity, and use the built-in clipping detector to identify clipping samples. This will show you if the ripped lossless files or the decoded LAME files show any signs of clipping.
  • Do a level-matched(!) ABX test of the LAME encoded files versus the lossless sources. I'd recommend to use foobar2000 and the foo_abx plugin for that. This will show you whether the "harsh" sound is real or just placebo.

FWIW, while your files may be edge cases, it is highly unlikely that you coincidentally tapped into a big problem case of the LAME encoder, especially considering the huge bitrates you use. But that surely can be shown doing the proposed ABX test.

This post has been edited by Kohlrabi: Jun 5 2012, 14:37


--------------------
It's only audiophile if it's inconvenient.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 23:38