IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Rip invalid path with 1.1.12, 9 times out of ten I get an invalid path window when ripping a CD
Ripper
post May 26 2012, 20:38
Post #1





Group: Members
Posts: 8
Joined: 2-February 05
Member No.: 19538



Just installed ver. 1.1.12 Final. Now when I try to do an open audio CD, rip, I get an information window with the following text:

Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 2
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 4
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 10
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 8
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 6
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 7
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 9
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 3
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 5
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 1

instead of the Rip Audio CD window.

If I then x out the window and press rip again, nothing happens. It sometimes works if I open and close the drive several times or stop and restart Foobar but there is no pattern. Didn't have this problem with 1.1.12 Beta 6.

Edit: Just reinstalled beta 6 over the final as a test I get the Rip Audio CD window as I should.

This post has been edited by Ripper: May 26 2012, 20:45
Go to the top of the page
+Quote Post
kode54
post May 27 2012, 01:22
Post #2





Group: Admin
Posts: 4691
Joined: 15-December 02
Member No.: 4082



Please upgrade to 1.1.12a, there was a nasty bug in one of the most dead simple changes that made it into the final release.
Go to the top of the page
+Quote Post
Ripper
post May 27 2012, 03:33
Post #3





Group: Members
Posts: 8
Joined: 2-February 05
Member No.: 19538



QUOTE (kode54 @ May 26 2012, 20:22) *
Please upgrade to 1.1.12a, there was a nasty bug in one of the most dead simple changes that made it into the final release.


Yes, it works! Thanks for the quick response.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 18:52