IPB

Welcome Guest ( Log In | Register )

EAC adds no or wrong album art to tracks; art files lack jpg extension, [TOS #6: was “Problem with album art in tracks!”, moved from FLAC]
Europio
post May 11 2012, 11:20
Post #1





Group: Members
Posts: 10
Joined: 11-May 12
Member No.: 99717



Hello everyone,

I have started to rip some CDs with Exact Audio Copy 1.0 beta 3, and I have a problem with album arts. Really I have two problems.

The CDs I am ripping are not very common, so I scan the album art and fill in the artist and title manually.

The problems are:

1. When I rip, the album art is not included in the tracks (or is a incorrect one).
2. The album art file doen't have the .jpg extension, as you can see in the screenshot.

Those problems doen't appear when a CD is in the database.

My command-line options: -8 -V -T "ARTIST=%artist%" -T "TITLE=%title%" -T "ALBUM=%albumtitle%" -T "DATE=%year%" -T "TRACKNUMBER=%tracknr%" -T "GENRE=%genre%" -T "PERFORMER=%albuminterpret%" -T "COMPOSER=%composer%" %haslyrics%--tag-from-file=LYRICS="%lyricsfile%"%haslyrics% -T "ALBUMARTIST=%albumartist%" -T "ALBUM ARTIST=%albumartist%" -T "DISCNUMBER=%cdnumber%" -T "TOTALDISCS=%totalcds%" -T "TOTALTRACKS=%numtracks%" -T "COMMENT=EAC V1.0 beta 2, Secure Mode, Test & Copy, AccurateRip, FLAC -8" %source% -o %dest%

Thank you for helping and sorry for my poor English.

Go to the top of the page
+Quote Post
 
Start new topic
Replies
Europio
post May 11 2012, 18:24
Post #2





Group: Members
Posts: 10
Joined: 11-May 12
Member No.: 99717



WMP and Songbird doesn't show anything. Which program do you use?
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th August 2014 - 17:53