IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
not playing a select few songs
meepins
post Apr 29 2012, 08:11
Post #1





Group: Members
Posts: 1
Joined: 29-April 12
Member No.: 99304



Hi, I have an album that foobar will not seem to play for some reason. They are 320 mp3 files that play with no problems in both VLC and WMP. I have never had a problem before with foobar playback so i am a bit confused. console says "Opening track for playback" and then immediately continues on to the next track and displays only the same message. Ive tried converting the files and also removing any properties from the files. any help would be appreciated! thank you
Go to the top of the page
+Quote Post
marc2003
post Apr 29 2012, 10:14
Post #2





Group: Members
Posts: 4448
Joined: 27-January 05
From: England
Member No.: 19379



see my post in this thread: http://www.hydrogenaudio.org/forums/index....showtopic=93888
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd August 2014 - 02:12