IPB

Welcome Guest ( Log In | Register )

EAC Not Creating Subfolders For Rips
Phog Allen
post Apr 23 2012, 01:14
Post #1





Group: Members
Posts: 17
Joined: 22-July 08
Member No.: 56105



Afternoon chaps. I am sure I am overlooking something simple but I am having a bad go of it trying to get proper subfolders for my rips.

Here is the current set up and I think it is correct but who knows? I have the directory to rip to set as C:\EAC Rips\ . Then in the "filename" tab I have the file naming scheme set as %albumartist% \%albumtitle% \%tracknr1% - %title%. However, when I rip like this I get the rips in the C:\EAC Rips\ folder with no sub folders whatsoever. In the old naming scheme the rips would have been under something like this;

C:\EAC Rips\Artist's name\Album name\ the rips with track numbers and track titles.

What am I doing wrong? I know this is in t he wiki and a search easily returned a thread from earlier this month saying to do essentially what I have done. Any ideas? And if there is an up to date configuration wiki for v1.0 b3 I would go there as well. Unless I am reading it incorrectly the current EAC guides are more geared toward v.95 thru v.10 b2? Anyway, there are references to the file naming schemes in b3 but no real guide to show you how it should read... I think. Thanks much.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 21:11