IPB

Welcome Guest ( Log In | Register )

> Hydrogenaudio Forum Rules

- No Warez. This includes warez links, cracks and/or requests for help in getting illegal software or copyrighted music tracks!
- No Spamming or Trolling on the boards, this includes useless posts, trying to only increase post count or trying to deliberately create a flame war.
- No Hateful or Disrespectful posts. This includes: bashing, name-calling or insults directed at a board member.
- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
[TOS #5] From: Massive problem with fb2k 1.1.11 (93538), Please read: "How to install a component?"
@omic
post Apr 22 2012, 22:48
Post #1





Group: Members
Posts: 1
Joined: 22-April 12
Member No.: 99099



QUOTE
I would rather chop my balls off and eat them myself.
crying.gif laugh.gif

Donīt be so drastic, because it wouldnīt be helpful to your problem wink.gif ..... sorry, but i canīt help you but....

I have also a big problem with ASIO (and WASAPI)
It wonīt run mad.gif .....once i put the ASIO-out driver in the "Components" folder, foobar donīt start and shows window that some source is damaged.
Removing the driver, foobar runs normal

asio4all works but w/o bitperfect

Then i downloaded the WASAPI driver for foobar.... same procedure and foobar started but does not play (it produce only a frequency-part of the chosen sound track


Hardware is Acer Laptop, USB-conection to audiolab 8200CD (dac)
System is Win 7
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 10:07