IPB

Welcome Guest ( Log In | Register )

XLD: Enabling Chapter Markers with ALAC
sankuru
post Apr 6 2012, 21:06
Post #1





Group: Members
Posts: 6
Joined: 23-August 11
Member No.: 93229



Hello,

I am trying to take a bunch of albums that are currently ripped to individual ALAC files and convert them to single ALAC (one file-per-album) files with embedded Quicktime chapter markers using the latest version of XLD (20120226). I believe I have everything set up as it should, yet when I import the created files into iTunes, it only recognizes the albums as monolithic files instead of individual tracks.

By that I mean, if I import the created file "+/- - Holding Patterns.m4a" that is a single file containing 5 tracks, iTunes only displays it as a single audio track called "+/- - Holding Patterns" instead of the 5 individual tracks embedded in the file.

My assumption has been that to enable this, it requires checking the "Embed cue sheet as a chapter" option and transcoding to a single file + cue sheet? Is that correct or is there more/something different that needs to be done? Or is this option not actually functional at this time?

Thanks in advance.
Go to the top of the page
+Quote Post
 
Start new topic
Replies
RobertoDomenico
post Apr 7 2012, 02:33
Post #2





Group: Members
Posts: 87
Joined: 16-November 11
Member No.: 95208



The function works with Quicktime player, iTunes doesn't display the chapter markers though. I would say it's a limitation of iTunes.

Open your disc or files in XLD select "Save as a single file (+ CUE)" and you should be good to go assuming you selected ALAC in the preferences.

I have tried with many software players MPlayer, VLC, and many more and only Quicktime seems to work as intended.

This post has been edited by RobertoDomenico: Apr 7 2012, 02:36
Go to the top of the page
+Quote Post
sankuru
post Apr 7 2012, 02:59
Post #3





Group: Members
Posts: 6
Joined: 23-August 11
Member No.: 93229



QUOTE (RobertoDomenico @ Apr 6 2012, 20:33) *
The function works with Quicktime player, iTunes doesn't display the chapter markers though. I would say it's a limitation of iTunes.

Open your disc or files in XLD select "Save as a single file (+ CUE)" and you should be good to go assuming you selected ALAC in the preferences.


Just tested it and it works exactly as you said. iTunes is still blind to the chapters but everything functions exactly as I'd expect in Quicktime. Damn, that's just ridiculous and frustrating.

Ah well, guess it's back to the drawing board for me. Thanks for the help.
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th November 2014 - 18:36