IPB

Welcome Guest ( Log In | Register )

Kenwood car playing shows random symbols instead of tags from USB—fix?, TOS #6: was "Trouble with car deck" (what trouble?) in Gener
machomonkey
post Apr 4 2012, 07:06
Post #1





Group: Members
Posts: 6
Joined: 4-April 12
Member No.: 98370



I recently bought a new kenwood car cd player and deck and installed it in my 1998 cavalier. It has the USB port and when I hook my iPod into it when I search for songs or artists it doesn't have their names just a bunch of random letters and stuff. I am just wondering how to fix it because it's really annoying thanks smile.gif
Go to the top of the page
+Quote Post
 
Start new topic
Replies (1 - 9)
southisup
post Apr 4 2012, 07:24
Post #2





Group: Members
Posts: 251
Joined: 28-October 05
Member No.: 25414



This thread abouut a similar problem recommends using TagScanner to convert unicode tags to ascii
http://www.hydrogenaudio.org/forums/index....showtopic=93655
Go to the top of the page
+Quote Post
probedb
post Apr 4 2012, 09:38
Post #3





Group: Members
Posts: 1194
Joined: 6-September 04
Member No.: 16817



Or use mp3tag and make sure you don't use UTF-8 or UTF-16.
Go to the top of the page
+Quote Post
machomonkey
post Apr 4 2012, 16:29
Post #4





Group: Members
Posts: 6
Joined: 4-April 12
Member No.: 98370



Sweet thanks a ton smile.gif
Go to the top of the page
+Quote Post
machomonkey
post Apr 4 2012, 16:48
Post #5





Group: Members
Posts: 6
Joined: 4-April 12
Member No.: 98370



And these programs jus retag all my song names and stuff to a format my deck can show?
Go to the top of the page
+Quote Post
southisup
post Apr 4 2012, 23:49
Post #6





Group: Members
Posts: 251
Joined: 28-October 05
Member No.: 25414



Yes, so long as that's your problem. Just try it on a few albums to make sure that it works, without messing up something else.
Go to the top of the page
+Quote Post
machomonkey
post Apr 5 2012, 01:08
Post #7





Group: Members
Posts: 6
Joined: 4-April 12
Member No.: 98370



Ok. Thanks I'll try that as soon as possible
Go to the top of the page
+Quote Post
machomonkey
post Apr 15 2012, 23:48
Post #8





Group: Members
Posts: 6
Joined: 4-April 12
Member No.: 98370



can i re-tag directly from my ipod or do i hav eto do my library then put it back on my ipod? i used mp3tag
Go to the top of the page
+Quote Post
machomonkey
post Apr 16 2012, 00:03
Post #9





Group: Members
Posts: 6
Joined: 4-April 12
Member No.: 98370



oh and in the deck manual it says under MP3 decode: Compliant with MPEG-1/2 Audio Layer-3
Go to the top of the page
+Quote Post
probedb
post Apr 16 2012, 11:06
Post #10





Group: Members
Posts: 1194
Joined: 6-September 04
Member No.: 16817



You can leave it on the iPod but just use mp3tag. The iPod will connect as an external drive. The filenames don't matter.

You could've tried all this already wink.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 22:31