IPB

Welcome Guest ( Log In | Register )

which lame version?, lame version and switch
vishal8
post Mar 30 2012, 03:24
Post #1





Group: Members
Posts: 10
Joined: 29-March 12
Member No.: 98184



which lame version is bet latest stable,which software to use for flac to mp3,lame switch for transparent

don't repeat previous answers as "most people can't dintinguish lossy from losslesss"

ao finally, which lame version and switch to use so that there is no difference between original and mp3
Go to the top of the page
+Quote Post

Posts in this topic
- vishal8   which lame version?   Mar 30 2012, 03:24
- - andrew_berge   Whatever's on LAME's front page is safe. R...   Mar 30 2012, 03:33
|- - vishal8   QUOTE (andrew_berge @ Mar 30 2012, 08:03)...   Mar 30 2012, 03:46
- - andrew_berge   The changelog is here. I see no reason not to get ...   Mar 30 2012, 04:04
- - twostar   Check the wiki. QUOTE Unless noted otherwise, the...   Mar 30 2012, 04:07
|- - vishal8   QUOTE (twostar @ Mar 30 2012, 08:37) Chec...   Mar 30 2012, 04:15
|- - soulsearchingsun   QUOTE (vishal8 @ Mar 30 2012, 04:15) than...   Mar 30 2012, 12:19
- - westgroveg   QUOTE which lame version? This is a good question...   Mar 30 2012, 06:28
|- - soulsearchingsun   QUOTE (westgroveg @ Mar 30 2012, 06:28) T...   Mar 30 2012, 12:11
- - shadowking   Most tested: v3.90, 3.98, 3.97 3.90 .. 3.97 defau...   Mar 31 2012, 10:35
|- - vishal8   any software for encoding lossless to lossy for eg...   Apr 1 2012, 03:18
- - twostar   Have you tried foobar2000? If yes, what didn't...   Apr 1 2012, 04:23
|- - vishal8   QUOTE (twostar @ Apr 1 2012, 08:53) Have ...   Apr 1 2012, 09:10
|- - Nessuno   QUOTE (vishal8 @ Apr 1 2012, 10:10) one q...   Apr 1 2012, 09:26
- - vishal8   i don't know which foobar version to download ...   Apr 1 2012, 04:57
|- - twostar   QUOTE (vishal8 @ Apr 1 2012, 11:57) i don...   Apr 1 2012, 11:03
- - db1989   Please stop expecting everyone to provide you with...   Apr 1 2012, 09:58
- - F17   QUOTE (vishal8 @ Mar 30 2012, 03:24) whic...   May 14 2012, 20:22
- - psycho   You absolutely must use LAME version 3.90.3 with -...   May 14 2012, 20:54


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd September 2014 - 11:56