IPB

Welcome Guest ( Log In | Register )

> foobar2000 General Forum Rules

This is NOT a tech support forum.
Tech support questions go to foobar2000 Tech Support forum instead.

See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Preferred procedure/settings to convert 24/96 FLAC down to 16/44.1?, Was "24/96 down to 16/44.1" in General Audio (TOS #6)
d_headshot
post Mar 16 2012, 23:11
Post #1





Group: Members
Posts: 195
Joined: 28-September 08
Member No.: 58729



With flac files, what is the preferred procedure/conversion settings for doing this with foobar?

This post has been edited by d_headshot: Mar 16 2012, 23:12
Go to the top of the page
+Quote Post
Dario
post Mar 16 2012, 23:22
Post #2





Group: Members
Posts: 158
Joined: 20-September 11
Member No.: 93842



First, get the DSP component by lvqcl that uses SoX's resampling routines (available here) .

Then, when setting up a preset, go to "processing" and configure the DSP as per your need (remember to set it as active, too), and when choosing the output format, select 16 as the bit depth.

At least that's how I do it, and it works brilliantly. Note that the DSP is based on SoX 16.2.0, while the most recent version of SoX is 16.4.0, but I don't think there have been any changes to the algorithm at all.
Go to the top of the page
+Quote Post
vessa
post Mar 21 2012, 17:08
Post #3





Group: Members
Posts: 5
Joined: 21-March 12
Member No.: 97960



QUOTE (Dario @ Mar 16 2012, 23:22) *
First, get the DSP component by lvqcl that uses SoX's resampling routines (available here) .

Then, when setting up a preset, go to "processing" and configure the DSP as per your need (remember to set it as active, too), and when choosing the output format, select 16 as the bit depth.

At least that's how I do it, and it works brilliantly. Note that the DSP is based on SoX 16.2.0, while the most recent version of SoX is 16.4.0, but I don't think there have been any changes to the algorithm at all.


Hi,

With what version of f2k do you use it?
I did try "foo_dsp_resampler_0.7.6" with v.1.1.11 and it doesn't work for me...

Any idea?
Go to the top of the page
+Quote Post
marc2003
post Mar 21 2012, 17:33
Post #4





Group: Members
Posts: 4465
Joined: 27-January 05
From: England
Member No.: 19379



considering the upload page was last updated on the 2nd march and the developer is a very active member here, i find it highly unlikely it doesn't work with the current version of foobar. can you be more explicit about your problem? have you added it your active DSPs and configured it? or do you get errors installing it or starting foobar? you need to give more detail if you expect any help.... dry.gif
Go to the top of the page
+Quote Post
vessa
post Mar 21 2012, 18:09
Post #5





Group: Members
Posts: 5
Joined: 21-March 12
Member No.: 97960



I can't add and activate it as i've got this message
"Could not load component "foo_dsp_0.7.6.zip": Unsupported format or corrupted file


This post has been edited by vessa: Mar 21 2012, 18:27
Go to the top of the page
+Quote Post
C3POwen
post Mar 21 2012, 19:21
Post #6





Group: Members
Posts: 15
Joined: 23-March 11
From: United Kingdom
Member No.: 89249



You'll probably need to unzip the file and then install it.
Go to the top of the page
+Quote Post
kode54
post Mar 21 2012, 20:15
Post #7





Group: Admin
Posts: 4618
Joined: 15-December 02
Member No.: 4082



Or you could, you know, ask foobar2000 to install it for you. All you need to do is open the Preferences dialog, and select the Components page at the top of the list. Either click the Install... button and locate the ZIP, or drag the ZIP onto the Components page.

If the ZIP file were named .fb2k-component like it should be now, it would automatically be associated with foobar2000 and offer to install if you double click it.
Go to the top of the page
+Quote Post
vessa
post Mar 21 2012, 21:05
Post #8





Group: Members
Posts: 5
Joined: 21-March 12
Member No.: 97960



Thanks for all suggestions...

I downloaded "foo_dsp_resampler_0.7.6" from http://www.hydrogenaudio.org/forums/index....showtopic=67373

It's a .zip file and when i try to open it with winRAR, I've got this message
C:\Documents and Settings\vessa\Mes documents\Downloads\foo_dsp_resampler_0.7.6.zip: Unexpected end of archive

This file seems to be corrupted!

Any idea were I can download "normal" one?

Go to the top of the page
+Quote Post
lvqcl
post Mar 21 2012, 21:21
Post #9





Group: Developer
Posts: 3382
Joined: 2-December 07
Member No.: 49183



Try to redownload, clean your browser's cache, etc.

(the size of foo_dsp_resampler_0.7.6.zip is 124,444 bytes, btw)
Go to the top of the page
+Quote Post
vessa
post Mar 21 2012, 22:05
Post #10





Group: Members
Posts: 5
Joined: 21-March 12
Member No.: 97960



many thanks lvqcl

loaded it again with my second PC and now everything is OK smile.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th September 2014 - 01:11