IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Decoding failure at 2:34.966 (specifc time), Plays then craps out at said time...
maniacal
post Mar 8 2012, 17:16
Post #1





Group: Members
Posts: 48
Joined: 8-March 12
Member No.: 97656



Decoding failure at 2:34.966 (Unsupported format or corrupted file):
"Y:\Shared Music\Shared Music\""""""""""""""" - """""""""""".mp3"

this is on a home network and the song plays in its entirety with win-media which seems odd it that it will play on every other APP that i have tried with foobar being the exception which leads one to believe?

however, foobar is by far my favorite choice to play media. would really love to find a solution or resolution. really do not want to use win media or any other period.

this is my 1st time on the forum and i apologize if i have posted incorrectly or in the wrong area.
Go to the top of the page
+Quote Post
marc2003
post Mar 8 2012, 17:27
Post #2





Group: Members
Posts: 4478
Joined: 27-January 05
From: England
Member No.: 19379



make a copy of the file and then add it to a playlist. right click>utilities>fix vbr mp3 header. if that doesn't do anything, try rebuild mp3 stream, also found under utilities.

if neither of those work, you could try running it through mp3packer...

http://www.hydrogenaudio.org/forums/index....showtopic=32379
Go to the top of the page
+Quote Post
maniacal
post Mar 8 2012, 17:32
Post #3





Group: Members
Posts: 48
Joined: 8-March 12
Member No.: 97656



thank you for the help...and any help! ill try any suggestion i get. i already tried pref/advanced..and unchecked allow seeking over http..and that did not work. a google search led to that and i thought it may work..it did not. thanks again

[removed]..your 1st suggestion worked like a charm. thank you very, very much. that was fast/excellent. good work! really appreciate that cuz i think i may have that problem frequently as i have a convoluted library believe me. thanks again man! great, great work!

This post has been edited by db1989: Apr 29 2012, 20:19
Reason for edit: merging posts made 5 min apart rather than edited, removing unnecessary full quotes and biblical exclamations
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd October 2014 - 13:19