IPB

Welcome Guest ( Log In | Register )

MPC and EAC don't work with command lines options
LaurentNerva
post Jan 18 2012, 13:16
Post #1





Group: Members
Posts: 9
Joined: 18-January 12
From: France
Member No.: 96531



Hello.

I would like ripping and encoding WAV to MPC with the extern programm mpcenc.exe but there is a malfunction. The settings are here :



With this setup in Additional command-line options :

CODE
--quality 9 --xlevel --ape2 --artist "%a" --title "%t" --album "%g" --year "%y" --track "%n" --genre "%m" %s

I have this error message :



Even this only setting don't works :

CODE
--quality 9

How can I do ?

Thanks...
Go to the top of the page
+Quote Post
 
Start new topic
Replies
LaurentNerva
post Jan 29 2012, 10:45
Post #2





Group: Members
Posts: 9
Joined: 18-January 12
From: France
Member No.: 96531



Well, the Replay Gain works with this command line but I have an other problem : where are registred the Replay Gain datas in the the file ?

I used Foobar2000 Portable only for the Replay Gain functions and I use Aimp3 for playing my files (Replay Gain functions don't work correctly with Aimp3 : datas found are not registred in the files and values found are wrong).

In Foobar2000, values of the EAC/MPC Replay Gain function are tagged in the file :



But this values are not displayed in Aimp3 and Mp3Tags Editor. And even more annoying, in the listening, the values are not taken into account by Aimp3 for level the volume. What's the matter ?

Thanks...
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2014 - 21:11