IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
I cannot assign alphanumeric track numbers (APEv2) after updating
Anakunda
post Dec 29 2011, 14:37
Post #1





Group: Members
Posts: 484
Joined: 24-November 08
Member No.: 63072



Help. I can't assign alphanumeric trackumbers like A1, A2, B1 etc. Something is wrong, I could do this before. Now fb after updating tags changes everything nonnumeric to 0. Tag type is apev2.
Go to the top of the page
+Quote Post
Tigermess
post Dec 29 2011, 19:45
Post #2





Group: Members
Posts: 66
Joined: 28-October 11
Member No.: 94746



Just confirming for me it doesn't work neither - it's not a fault in your config. Someone else has to say if such behaviour is intentional or not. Right now I'm raising a question if there are any standards for APEv2 tags (like saying that track number must be integer), if you are interested, join us at http://www.hydrogenaudio.org/forums/index....showtopic=92623
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 02:53