IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

New ASIO driver: issues, bug/problem reports, etc., 2012-01-02: version 2.1
Nordfinn
post Dec 18 2011, 17:19
Post #1





Group: Members
Posts: 55
Joined: 21-April 11
Member No.: 89963



Old driver worked perfectly for me. This one is not working. I have updated components before with no problems, and can't see that I am doing anything wrong, but, get this message:

Unrecoverable playback error: Could not start the worker process - The system cannot find the file specified.

The driver is in the components folder with the rest of the drivers, however.

I read your disclaimer about ASIO, but this mode is important to me. I switch back and forth a lot between internet radio stations, some at 48,000 some at 44.1. If I use my card's (Asus Xonar Essence) interface, I have to switch back and forth manually. (And definitely sounds better, despite your disclaimer.)

The old driver has apparently disappeared from my system with the update. Can I get it, please?

Thanks much,
N.

Go to the top of the page
+Quote Post
 
Start new topic
Replies
Dexter_prog
post Feb 4 2012, 20:59
Post #2





Group: Members
Posts: 152
Joined: 17-August 08
Member No.: 57198



Well, still skippy at >90% of cpu usage.
Go to the top of the page
+Quote Post

Posts in this topic
- Nordfinn   New ASIO driver: issues, bug/problem reports, etc.   Dec 18 2011, 17:19
- - kode54   Hi. If you looked at the contents of the archive p...   Dec 18 2011, 17:27
- - Nordfinn   Thanks very much. I removed and then reinstalled ...   Dec 18 2011, 18:01
|- - shakey_snake   QUOTE (Nordfinn @ Dec 18 2011, 12:01) Str...   Dec 18 2011, 18:14
- - Peter   Version 2.0.2 is up on the site, among other thing...   Dec 18 2011, 18:38
- - Nordfinn   New error messages: Unrecoverable playback error: ...   Dec 18 2011, 18:54
- - Peter   Well, that's progress. Please try the test ver...   Dec 18 2011, 19:39
|- - Nordfinn   QUOTE (Peter @ Dec 18 2011, 13:39) Well, ...   Dec 18 2011, 21:01
|- - Nordfinn   QUOTE (Nordfinn @ Dec 18 2011, 15:01) QUO...   Dec 18 2011, 21:20
- - mikk   Hi, with new 2.x asio plugins, my kx asio device i...   Dec 18 2011, 20:20
|- - Mr.Grey   QUOTE (mikk @ Dec 18 2011, 21:20) Hi, wit...   Dec 18 2011, 20:26
||- - Peter   QUOTE (Mr.Grey @ Dec 18 2011, 20:26) ASIO...   Dec 18 2011, 20:46
|||- - mikk   QUOTE (Peter @ Dec 18 2011, 20:46) QUOTE ...   Dec 18 2011, 20:57
||- - mikk   QUOTE (Mr.Grey @ Dec 18 2011, 20:26) QUOT...   Dec 18 2011, 20:55
|- - kode54   QUOTE (mikk @ Dec 18 2011, 11:20) With 2....   Dec 18 2011, 20:30
- - Mr.Grey   I mean foo_out_asio folder   Dec 18 2011, 20:56
|- - mikk   QUOTE (Mr.Grey @ Dec 18 2011, 20:56) I me...   Dec 18 2011, 21:02
|- - Mr.Grey   QUOTE (mikk @ Dec 18 2011, 22:02) QUOTE (...   Dec 18 2011, 21:08
- - Case   mikk, can you try deleting ASIOhost64.exe from the...   Dec 18 2011, 21:01
|- - mikk   QUOTE (Case @ Dec 18 2011, 21:01) mikk, c...   Dec 18 2011, 21:06
- - Case   Sticking to old version is not a solution. The new...   Dec 18 2011, 21:50
- - Case   Version 2.0.3 was just uploaded. It fixes issues i...   Dec 18 2011, 22:10
|- - mikk   QUOTE (Case @ Dec 18 2011, 22:10) Version...   Dec 19 2011, 10:24
- - kraut   I have tried twice to install new version. I use m...   Dec 18 2011, 22:26
|- - keijo   QUOTE (kraut @ Dec 18 2011, 23:26) I have...   Dec 19 2011, 02:12
|- - Peter   QUOTE (keijo @ Dec 19 2011, 02:12) ASIO o...   Dec 19 2011, 08:41
- - Nordfinn   Problems with 2.0.3: Almost working, but some stre...   Dec 19 2011, 02:01
|- - Peter   QUOTE (Nordfinn @ Dec 19 2011, 02:01) Pro...   Dec 19 2011, 10:54
|- - Nordfinn   QUOTE (Peter @ Dec 19 2011, 04:54) QUOTE ...   Dec 19 2011, 12:50
||- - Nordfinn   QUOTE (Peter @ Dec 19 2011, 04:54) Would ...   Dec 19 2011, 14:24
|- - Nordfinn   QUOTE (Peter @ Dec 19 2011, 04:54) QUOTE ...   Dec 19 2011, 18:48
- - A_Man_Eating_Duck   @keijo Have you upgraded to the very latest drive...   Dec 19 2011, 02:28
- - kraut   I just went to preferences, components page, and s...   Dec 19 2011, 09:21
- - Seeking_Lossless   I'm using Lexicon Lambda with Foobar version 1...   Dec 19 2011, 11:00
- - a3aan   The new asio driver (up to 2.0.3) sometimes causes...   Dec 19 2011, 13:54
- - Case   If you have a loopback cable to connect the speake...   Dec 19 2011, 17:25
- - db1989   http://www.hydrogenaudio.org/forums/index.php?show...   Dec 19 2011, 19:05
|- - Nordfinn   QUOTE (db1989 @ Dec 19 2011, 13:05) http:...   Dec 19 2011, 19:32
- - Peter   New update attached - may or may not help. There h...   Dec 19 2011, 21:43
|- - Nordfinn   This is working for me. Problem solved: everythin...   Dec 19 2011, 22:05
- - Peter   Version 2.0.4 released. For anyone else writing A...   Dec 20 2011, 09:19
- - helohe   with the old plugin, I used to get a BSOD when pla...   Dec 20 2011, 14:46
- - Peter   I'm having trouble understanding why Xonar is ...   Dec 20 2011, 14:58
|- - Seeking_Lossless   QUOTE (Peter @ Dec 20 2011, 21:58) I...   Dec 21 2011, 10:56
- - Nordfinn   Helohe--Just to say that I have exactly the same c...   Dec 20 2011, 15:10
- - Kurtegikov   Hello, I have a question about ASIO behavior: I un...   Dec 20 2011, 16:12
- - helohe   I only had the problem with asio. I'm using wi...   Dec 20 2011, 16:13
- - Peter   Xonar DirectSound was buggy too until I came up wi...   Dec 21 2011, 11:47
- - Seeking_Lossless   Is that true? Even with DirectSound? I think peopl...   Dec 21 2011, 12:48
- - MaceDD   Ola, I'm the new guy. The New Plugin is work...   Dec 22 2011, 17:50
- - NEMO7538   Version 2.0.4 does not work here (Win XP Pro SP3 3...   Dec 22 2011, 20:42
|- - MaceDD   QUOTE (NEMO7538 @ Dec 22 2011, 20:42) Ver...   Dec 23 2011, 03:59
||- - Kohlrabi   QUOTE (MaceDD @ Dec 23 2011, 03:59) Try t...   Dec 23 2011, 08:34
|- - Peter   QUOTE (NEMO7538 @ Dec 22 2011, 20:42) Ver...   Dec 23 2011, 14:06
- - Oery   v2.0.4 work fine, on my both system: 1. X-FI Xtrem...   Dec 23 2011, 09:23
- - Jackal29a   Installed 2.0.4 on my 2 PCs (both Foobar 1.1.10 ru...   Dec 23 2011, 21:15
- - exa065   I am unable to debug an ASIO driver in VisualStudi...   Jan 10 2012, 13:23
- - Gainless   Just wanted to mention that I get several timeouts...   Jan 13 2012, 09:57
- - Dexter_prog   I think the delay is gone for me, but it is still ...   Jan 13 2012, 20:45
|- - Dexter_prog   QUOTE (Dexter_prog @ Jan 13 2012, 16:45) ...   Feb 4 2012, 18:24
- - Dandruff   Cool, ASIO support version 2.1 doesn't even ne...   Jan 16 2012, 12:28
|- - exa065   QUOTE (Dandruff @ Jan 16 2012, 07:28) Coo...   Jan 16 2012, 18:33
- - Dexter_prog   Well, still skippy at >90% of cpu usage.   Feb 4 2012, 20:59
- - Dandruff   Not skippy here under high CPU load (RME HDSP 9632...   Feb 7 2012, 09:41
- - takoyaki   I have audiophilleo1 which can bit-perfect test. ...   Mar 24 2012, 14:31
- - Sandrine   What was your DSP chain? Replaygain on or off?   Mar 24 2012, 14:40
|- - takoyaki   QUOTE (Sandrine @ Mar 24 2012, 22:40) Wha...   Mar 24 2012, 16:41
- - ekzotic   in win8 i should have set win7 compatibility on as...   Aug 18 2012, 11:15


Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd October 2014 - 00:06